Update for flash-player.openSUSE_Evergreen_11.4 security critical

security update for flash-player

flash-player was updated to fix two security issues.

These security issues were fixed:
- CVE-2015-5123: Use-after-free vulnerability in the BitmapData class in
the ActionScript 3 (AS3) implementation in Adobe Flash Player allowed
remote attackers to execute arbitrary code or cause a denial of service
(memory corruption) via crafted Flash content that overrides a valueOf
function (bsc#937752).
- CVE-2015-5122: Use-after-free vulnerability in the DisplayObject class
in the ActionScript 3 (AS3) implementation in Adobe Flash Player allowed
remote attackers to execute arbitrary code or cause a denial of service
(memory corruption) via crafted Flash content that leverages improper
handling of the opaqueBackground property (bsc#937752).

Fixed bugs
bnc#937752
VUL-0: CVE-2015-5122,CVE-2015-5123: flash-player: second hackingteam 0day (APSA15-04,APSB15-18)
Selected Binaries