Update for proftpd.openSUSE_13.1_Update security moderate

Security update for proftpd

proftpd was updated to fix one security issue.

This security issue was fixed:
- CVE-2016-3125: The mod_tls module in ProFTPD before 1.3.5b and 1.3.6 before 1.3.6rc2 does not properly handle the TLSDHParamFile directive, which might cause a weaker than intended Diffie-Hellman (DH) key to be used and consequently allow attackers to have unspecified impact via unknown vectors.
Aliased: (boo#970890).

Fixed bugs
bnc#970890
VUL-0: CVE-2016-3125: proftpd: [TLSDHParamFile directive ignored]
Selected Binaries