Update for amanda.openSUSE_12.1_Update recommended low

amanda: collective update

This update fixes the following issues for amanda:
- 739222: Amanda is not running with the correct permissions behind xinetd
- 755268: amanda backup system built without ssh support
- 755272: amrecover (part of amanda backup) fails with "can't talk to tape server: service amidxtaped:"

Fixed bugs
bnc#739222
Amanda is not running with the correct permissions behind xinetd
bnc#755268
amanda backup system built without ssh support
bnc#755272
amrecover (part of amanda backup) fails with "can't talk to tape server: service amidxtaped:"
Selected Binaries