Update for libreoffice.openSUSE_Leap_42.1_Update security low

Security update for libreoffice

LibreOffice was updated to version 5.1.5.2, bringing enhancements and bug fixes.

- CVE-2016-4324: Parsing the Rich Text Format character style index was insufficiently
checked for validity. Documents could be constructed which dereference an iterator to
the first entry of an empty STL container. (bsc#987553)
- Don't use "nullable" for introspection, as it isn't available on SLE 12's version
of gobject-introspection. This prevents a segmentation fault in gnome-documents.
(bsc#1000102)

This update was imported from the SUSE:SLE-12:Update update project.

Fixed bugs
bnc#1000102
gnome-documents crashed and dumped core
bnc#987553
Dereference of invalid STL iterator on processing RTF file
Selected Binaries