Update for ImageMagick.openSUSE_13.2_Update security moderate

Security update for ImageMagick

This update for GraphicsMagick fixes the following security issues:

- CVE-2016-9556: Maliciously crafted image headers could cause denial of
service in image format detection routines (boo#1011130)
- CVE-2016-9559: Maliciously crafted image headers could cause denial of
service in image format detection routines for TIFF (boo#1011136)

Fixed bugs
bnc#1011130
VUL-0: CVE-2016-9556: ImageMagick, GraphicsMagick: heap-based buffer overflow in IsPixelGray (pixel-accessor.h)
bnc#1011136
VUL-0: CVE-2016-9559: ImageMagick, GraphicsMagick: null pointer must never be null (tiff.c)
Selected Binaries
openSUSE Build Service is sponsored by