LogoopenSUSE Build Service > Projects
Sign Up | Log In

Pantheon Snapshots Repository

This project contains the snapshots of the elementary OS project.

In order to use these packages from openSUSE_Factory repository on openSUSE Tumbleweed, the user MUST have GNOME:Next repository enabled.

Known Issues:
gala: port to mutter >= 3.29.4 (https://github.com/elementary/gala/issues/303)
switchboard-plug-locale uses a distro-dependent code
switchboard-plug-power doesn't work with newer versions of gnome-settings-daemon
switchboard-plug-useraccounts possibly has some compatibility issues with openSUSE (YaST)
wingpanel-indicator-ayatana requires indicator-application as a dependency (Deprecated)
gsignond: conflict with signond that can be required for Qt apps
disabled network manager: wingpanel segmentation fault

Url: https://github.com/elementary

Comments for X11:Pantheon:Next (0)

Login required, please login or signup in order to comment