LogoopenSUSE Build Service > Projects
Sign Up | Log In

Development versions of Python interpreters and other stuff

All this is eventually going into openSUSE. But not just yet.

python3 now builds for Leap 42.2 and up only, because it requires openssl >= 1.0.2 which is not available in older distributions.

Comments for devel:languages:python:Factory (0)