LogoopenSUSE Build Service > Projects
Sign Up | Log In

Old Branch of libusb (obsolete)

Don't use this repository unless you know what you are doing!

libusb reached version 1.0 and support of 0.1 ABI is provided via libusb-compat. libusb0 became obsolete.

There can still exist some incompatibilities (and some obscure features were never ported). That is the only reason why you may need this repository. This project is not intended for anything else.

libusb0 cannot be part of a standard hardware repository because its package name conflicts with libusb-compat.

Comments for hardware:libusb0 (0)