LogoopenSUSE Build Service > Projects
Sign Up | Log In

Linux compat drivers compatibility package

This package provides backport support for drivers from newer kernels
down to older kernels. It currently backports 3 subsystems:

  * Ethernet
  * Wireless
  * Bluetooth
  * GPU

This package provides the latest Linux kernel subsystem enhancements
for kernels 2.6.24 and above. It is technically possible to support
kernels lower than 2.6.24 but more work is required for that.

Comments for home:xtzh:compat-wireless (0)