LogoopenSUSE Build Service > Projects
Sign Up | Log In

LibVNCServer, docbook-dsssl-stylesheets, libreoffice, postgresql, postgresql10

requests:
- {author: rmax, id: 651973, package: postgresql10, type: submit}
- {author: scarabeus_iv, id: 669779, package: libreoffice, type: submit}
- {author: rmax, id: 672511, package: postgresql, type: submit}
- {author: scarabeus_iv, id: 673111, package: docbook-dsssl-stylesheets, type: submit}
- {author: pgajdos, id: 673328, package: LibVNCServer, type: submit}
requests_comment: 2726

Comments for openSUSE:Factory:Staging:L (72)

dimstar_suse wrote about 2 months ago

Requests (dashboard):

dimstar_suse wrote about 2 months ago

Requests: 1 added, 0 removed; using select command

  • added request#659942 for package rubygem-nokogiri submitted by coolo
dimstar_suse wrote about 2 months ago

Requests: 0 added, 1 removed; using unselect command

  • removed request#659942 for package rubygem-nokogiri submitted by coolo
dimstar_suse wrote about 2 months ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote about 2 months ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote about 2 months ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote about 2 months ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote about 1 month ago

Requests: 0 added, 1 removed; using unselect command

dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

  • added request#663311 for package mariadb-connector-c submitted by adamm
dimstar_suse wrote about 1 month ago

Requests: 0 added, 1 removed; using unselect command

  • removed request#663311 for package mariadb-connector-c submitted by adamm
dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

  • added request#664051 for package perl-URI submitted by pmonrealgonzalez
dimstar_suse wrote about 1 month ago

Requests: 0 added, 1 removed; using unselect command

  • removed request#664592 for package perl-URI submitted by pmonrealgonzalez
dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote about 1 month ago

Requests: 0 added, 1 removed; using unselect command

dimstar_suse wrote about 1 month ago

Requests: 0 added, 1 removed; using unselect command

dimstar_suse wrote about 1 month ago

Requests: 0 added, 1 removed; using unselect command

dimstar_suse wrote about 1 month ago

Requests: 0 added, 1 removed; using unselect command

dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

  • added request#665999 for package python-PyYAML submitted by scarabeus_iv
dimstar_suse wrote about 1 month ago

Requests: 0 added, 1 removed; using unselect command

dimstar_suse wrote about 1 month ago

Requests: 0 added, 1 removed; using select command

dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

  • added request#666137 for package autoconf-archive submitted by dirkmueller
dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

  • added request#667181 for package perl-Test-Simple submitted by coolo
dimstar_suse wrote 30 days ago

Requests: 1 added, 0 removed; using select command

  • added request#665974 for package rubygem-fast_gettext submitted by coolo
dimstar_suse wrote 29 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 29 days ago

Requests: 0 added, 1 removed; using select command

  • removed request#665974 for package rubygem-fast_gettext submitted by coolo
dimstar_suse wrote 29 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 29 days ago

Requests: 0 added, 2 removed; using unselect command

dimstar_suse wrote 28 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 28 days ago

Requests: 4 added, 0 removed; using select command

dimstar_suse wrote 28 days ago

Requests: 1 added, 0 removed; using select command

  • added request#666670 for package java-11-openjdk submitted by fstrba
dimstar_suse wrote 28 days ago

Requests: 0 added, 1 removed; using select command

dimstar_suse wrote 28 days ago

Requests: 0 added, 5 removed; using unselect command

  • removed request#666159 for package poppler submitted by iznogood
  • removed request#666670 for package java-11-openjdk submitted by fstrba
  • removed request#668089 for package liborcus submitted by scarabeus_iv
  • removed request#668090 for package libixion submitted by scarabeus_iv
  • removed request#668318 for package libreoffice submitted by scarabeus_iv
dimstar_suse wrote 28 days ago

Requests: 1 added, 0 removed; using select command

  • added request#667833 for package openssl-1_1 submitted by vitezslav_cizek
coolo-factory wrote 25 days ago

Requests: 0 added, 1 removed; using select command

  • removed request#667181 for package perl-Test-Simple submitted by coolo
dimstar_suse wrote 24 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 24 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 24 days ago

Requests: 0 added, 1 removed; using unselect command

maxlin_factory wrote 24 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 23 days ago

Requests: 0 added, 2 removed; using unselect command

dimstar_suse wrote 23 days ago

Requests: 1 added, 0 removed; using select command

  • added request#669465 for package libreoffice submitted by scarabeus_iv
dimstar_suse wrote 21 days ago

Requests: 0 added, 1 removed; using select command

  • removed request#666137 for package autoconf-archive submitted by dirkmueller
dimstar_suse wrote 21 days ago

Requests: 2 added, 0 removed; using select command

coolo-factory wrote 19 days ago

Requests: 0 added, 1 removed; using unselect command

coolo-factory wrote 19 days ago

Requests: 0 added, 1 removed; using unselect command

coolo-factory wrote 19 days ago

Requests: 0 added, 1 removed; using unselect command

coolo wrote 18 days ago

Requests: 1 added, 0 removed; using select command

coolo wrote 18 days ago

Requests: 0 added, 1 removed; using select command

  • removed request#670776 for package libblockdev submitted by iznogood
coolo wrote 18 days ago

Requests: 0 added, 1 removed; using unselect command

  • removed request#663737 for package translation-update-upstream submitted by sbrabec
coolo wrote 17 days ago

Requests: 1 added, 0 removed; using select command

  • added request#669083 for package translate-toolkit submitted by elchevive
coolo wrote 17 days ago

Requests: 0 added, 1 removed; using select command

coolo wrote 16 days ago

Requests: 0 added, 1 removed; using select command

  • removed request#669083 for package translate-toolkit submitted by elchevive
coolo wrote 16 days ago

Requests: 0 added, 2 removed; using select command

coolo wrote 12 days ago

Requests: 0 added, 1 removed; using unselect command

coolo wrote 12 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 8 days ago

Requests: 2 added, 0 removed; using select command

  • added request#673110 for package docbook_3 submitted by scarabeus_iv
  • added request#673111 for package docbook-dsssl-stylesheets submitted by scarabeus_iv
dimstar_suse wrote 8 days ago

Requests: 0 added, 1 removed; using select command

dimstar_suse wrote 7 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 7 days ago

Requests: 0 added, 1 removed; using unselect command

  • removed request#673110 for package docbook_3 submitted by scarabeus_iv
dimstar_suse wrote 6 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 6 days ago

Requests: 0 added, 2 removed; using select command

  • removed request#650516 for package openssl submitted by scarabeus_iv
  • removed request#673408 for package openssl-1_1 submitted by scarabeus_iv
_nobody_ wrote about 1 month ago

This comment has been deleted

StefanBruens wrote about 1 month ago

Can poppler moved to a separate staging, please?

dimstar wrote about 1 month ago

it can - but why? What's the point moving it somewhere else, before the stuff it breaks is fixed? :L is here to visualize the breakages and have the logs available

dimstar wrote about 1 month ago

FTR: libreoffice is one I know from memory that it still does not build with the latest poppler submissions

lslezak wrote 29 days ago

Please add https://build.opensuse.org/request/show/667954 here, there is an update for YaST to work with the new fast_gettext.

dimstar wrote 29 days ago

:L is just a catch-all-error staging - as the fix is now ready, I moved rubygem-fast_gettext over to Staging:G (the current YaST staging)

repo-checker wrote about 19 hours ago

standard/x86_64

install check & file conflicts

can't install kdenetwork4-filesharing-lang-18.12.2-2.1.noarch:
  package kdenetwork4-filesharing-18.12.2-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package kdenetwork4-filesharing-18.12.2-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kdenetwork4-filesharing-lang-18.12.2-2.1.noarch requires kdenetwork4-filesharing = 18.12.2, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install okular-18.12.2-2.1.x86_64:
  package okular-18.12.2-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package okular-18.12.2-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install plasma-nm5-ssh-5.15.0-2.1.x86_64:
  package plasma-nm5-ssh-5.15.0-2.1.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
  package kio-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package kio-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install plasma5-pk-updates-0.3.2-4.2.x86_64:
  package plasma5-pk-updates-0.3.2-4.2.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
  package libKF5KDELibs4Support5-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5KDELibs4Support5-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install akonadi-search-18.12.1-2.2.x86_64:
  package akonadi-search-18.12.1-2.2.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
  package libKF5AkonadiCore5-18.12.1-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5AkonadiCore5-18.12.1-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libqt5-qtwebchannel-devel-32bit-5.12.0-2.4.x86_64:
  package libQt5WebChannel5-32bit-5.12.0-2.4.x86_64 requires libQt5Qml.so.5, but none of the providers can be installed
  package libQt5WebChannel5-32bit-5.12.0-2.4.x86_64 requires libQt5Qml.so.5(Qt_5), but none of the providers can be installed
  package libqt5-qtwebchannel-devel-32bit-5.12.0-2.4.x86_64 requires libQt5WebChannel5-32bit = 5.12.0, but none of the providers can be installed
  package libQtQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQtQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install kdnssd-framework-devel-32bit-5.55.0-2.1.x86_64:
  package kdnssd-framework-devel-32bit-5.55.0-2.1.x86_64 requires libKF5DNSSD5-32bit = 5.55.0, but none of the providers can be installed
  package libKF5DNSSD5-32bit-5.55.0-2.1.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libKF5DNSSD5-32bit-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install libKPimPkPass5-18.12.2-2.1.x86_64:
  package libKPimPkPass5-18.12.2-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libKPimPkPass5-18.12.2-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install ktextwidgets-devel-5.55.0-2.1.x86_64:
  package libKF5TextWidgets5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libKF5TextWidgets5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package ktextwidgets-devel-5.55.0-2.1.x86_64 requires libKF5TextWidgets5 = 5.55.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kwalletd5-lang-5.55.0-2.1.noarch:
  package kwalletd5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package kwalletd5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kwalletd5-lang-5.55.0-2.1.noarch requires kwalletd5 = 5.55.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKF5Cddb5-18.12.2-2.1.x86_64:
  package libKF5Cddb5-18.12.2-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5Cddb5-18.12.2-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libksieve-lang-18.12.1-2.2.noarch:
  package libksieve-lang-18.12.1-2.2.noarch requires libksieve = 18.12.1, but none of the providers can be installed
  package libksieve-18.12.1-2.2.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libksieve-18.12.1-2.2.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install phonon4qt5-devel-32bit-4.10.2-2.2.x86_64:
  package phonon4qt5-devel-32bit-4.10.2-2.2.x86_64 requires libQt5Gui.so.5, but none of the providers can be installed
  package phonon4qt5-devel-32bit-4.10.2-2.2.x86_64 requires libQt5Gui.so.5(Qt_5), but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install libQt5PositioningQuick5-32bit-5.12.0-2.6.x86_64:
  package libQt5PositioningQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5PositioningQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install libKF5XmlRpcClient5-32bit-5.55.0-2.1.x86_64:
  package libKF5XmlRpcClient5-32bit-5.55.0-2.1.x86_64 requires libKF5KIOCore.so.5, but none of the providers can be installed
  package kio-core-32bit-5.55.0-2.1.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package kio-core-32bit-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install gnuplot-doc-5.2.6-2.3.noarch:
  package gnuplot-doc-5.2.6-2.3.noarch requires gnuplot, but none of the providers can be installed
  package gnuplot-5.2.6-2.3.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package gnuplot-5.2.6-2.3.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libksysguard5-devel-5.15.0-2.1.x86_64:
  package libksysguard5-devel-5.15.0-2.1.x86_64 requires libksysguard5 = 5.15.0, but none of the providers can be installed
  package libksysguard5-5.15.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libksysguard5-5.15.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libqca-qt5-devel-2.1.3-4.11.x86_64:
  package libqca-qt5-devel-2.1.3-4.11.x86_64 requires pkgconfig(Qt5Network) >= 5.2.0, but none of the providers can be installed
  package libQt5Network-devel-5.12.0-4.4.x86_64 requires libQt5Network5 = 5.12.0, but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install plasma5-addons-devel-5.15.0-2.1.x86_64:
  package plasma5-addons-devel-5.15.0-2.1.x86_64 requires plasma5-addons = 5.15.0, but none of the providers can be installed
  package plasma5-addons-5.15.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package plasma5-addons-5.15.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install patterns-kde-kde_imaging-20181130-2.2.noarch:
  package patterns-kde-kde_plasma-20181130-2.2.noarch requires plasma5-session, but none of the providers can be installed
  package plasma5-session-5.15.0-2.1.noarch requires plasma5-workspace >= 5.15.0, but none of the providers can be installed
  package patterns-kde-kde_imaging-20181130-2.2.noarch requires pattern() = kde_plasma, but none of the providers can be installed
  package plasma5-workspace-5.15.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package plasma5-workspace-5.15.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kcalutils-18.12.2-2.1.x86_64:
  package libKF5CalendarUtils5-18.12.2-2.1.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
  package kcalutils-18.12.2-2.1.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
  package libKF5IdentityManagement5-18.12.2-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5IdentityManagement5-18.12.2-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install oxygen5-devel-5.15.0-2.1.x86_64:
  package oxygen5-5.15.0-2.1.x86_64 requires oxygen5-style, but none of the providers can be installed
  package oxygen5-style-5.15.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package oxygen5-style-5.15.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package oxygen5-devel-5.15.0-2.1.x86_64 requires oxygen5 = 5.15.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kparts-devel-32bit-5.55.0-2.1.x86_64:
  package libKF5Parts5-32bit-5.55.0-2.1.x86_64 requires libKF5KIOCore.so.5, but none of the providers can be installed
  package kparts-devel-32bit-5.55.0-2.1.x86_64 requires libKF5Parts5-32bit = 5.55.0, but none of the providers can be installed
  package kio-core-32bit-5.55.0-2.1.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package kio-core-32bit-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install gpsd-devel-3.18.1-2.4.x86_64:
  package gpsd-devel-3.18.1-2.4.x86_64 requires libQgpsmm24, but none of the providers can be installed
  package libQgpsmm24-3.18.1-2.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQgpsmm24-3.18.1-2.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install postgresql95-test-9.5.15-2.7.x86_64:
  package postgresql95-test-9.5.15-2.7.x86_64 requires postgresql95-server = 9.5.15, but none of the providers can be installed
  nothing provides libpq.so.5()(64bit) needed by postgresql95-server-9.5.15-2.7.x86_64
can't install libQt5QuickTemplates2-devel-5.12.0-2.4.x86_64:
  package libQt5QuickTemplates2-5-5.12.0-2.4.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libQt5QuickTemplates2-5-5.12.0-2.4.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5QuickTemplates2-5-5.12.0-2.4.x86_64 requires libQt5Gui.so.5(Qt_5.12.0_PRIVATE_API)(64bit), but none of the providers can be installed
  package libQt5QuickTemplates2-devel-5.12.0-2.4.x86_64 requires libQt5QuickTemplates2-5 = 5.12.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install rsyslog-module-pgsql-8.39.0-2.2.x86_64:
  nothing provides libpq.so.5()(64bit) needed by rsyslog-module-pgsql-8.39.0-2.2.x86_64
can't install dolphin-part-lang-18.12.2-2.1.noarch:
  package dolphin-part-18.12.2-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package dolphin-part-18.12.2-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package dolphin-part-lang-18.12.2-2.1.noarch requires dolphin-part = 18.12.2, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install ksshaskpass5-lang-5.15.0-2.1.noarch:
  package ksshaskpass5-5.15.0-2.1.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
  package ksshaskpass5-5.15.0-2.1.x86_64 requires libQt5Widgets.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Widgets5-5.12.0-4.4.x86_64 requires libQt5Gui5 = 5.12.0, but none of the providers can be installed
  package libQt5Widgets5-5.12.0-4.4.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libQt5Widgets5-5.12.0-4.4.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Widgets5-5.12.0-4.4.x86_64 requires libQt5Gui.so.5(Qt_5.12.0_PRIVATE_API)(64bit), but none of the providers can be installed
  package ksshaskpass5-lang-5.15.0-2.1.noarch requires ksshaskpass5 = 5.15.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kmailtransport-devel-18.12.1-2.2.x86_64:
  package kmailtransport-devel-18.12.1-2.2.x86_64 requires libKF5MailTransport5 = 18.12.1, but none of the providers can be installed
  package libKF5MailTransport5-18.12.1-2.2.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5MailTransport5-18.12.1-2.2.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libQt5Sensors5-imports-5.12.0-2.4.x86_64:
  package libQt5Sensors5-imports-5.12.0-2.4.x86_64 requires libQtQuick5 >= 5.12.0, but none of the providers can be installed
  package libQt5Sensors5-imports-5.12.0-2.4.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
  package libQt5Sensors5-imports-5.12.0-2.4.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install grantlee5-32bit-5.1.0-2.8.x86_64:
  package grantlee5-32bit-5.1.0-2.8.x86_64 requires libQt5Gui.so.5, but none of the providers can be installed
  package grantlee5-32bit-5.1.0-2.8.x86_64 requires libQt5Gui.so.5(Qt_5), but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install libqt5-qtwebchannel-devel-5.12.0-2.4.x86_64:
  package libqt5-qtdeclarative-devel-5.12.0-2.6.x86_64 requires libqt5-qtdeclarative-tools = 5.12.0, but none of the providers can be installed
  package libqt5-qtwebchannel-devel-5.12.0-2.4.x86_64 requires pkgconfig(Qt5Qml), but none of the providers can be installed
  package libqt5-qtdeclarative-tools-5.12.0-2.6.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libqt5-qtdeclarative-tools-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install sddm-branding-openSUSE-0.18.0-7.1.x86_64:
  package sddm-branding-openSUSE-0.18.0-7.1.x86_64 requires sddm, but none of the providers can be installed
  package sddm-branding-openSUSE-0.18.0-7.1.x86_64 requires sddm = 0.18.0, but none of the providers can be installed
  package sddm-0.18.0-7.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package sddm-0.18.0-7.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKScreenLocker5-5.15.0-2.1.x86_64:
  package libKScreenLocker5-5.15.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libKScreenLocker5-5.15.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKF5Declarative5-lang-5.55.0-2.1.noarch:
  package libKF5Declarative5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libKF5Declarative5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libKF5Declarative5-lang-5.55.0-2.1.noarch requires libKF5Declarative5 = 5.55.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install plasma-nm5-vpnc-5.15.0-2.1.x86_64:
  package plasma-nm5-vpnc-5.15.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package plasma-nm5-vpnc-5.15.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKF5Wallet5-5.55.0-2.1.x86_64:
  package libKF5WindowSystem5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libKF5WindowSystem5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libKF5Wallet5-5.55.0-2.1.x86_64 requires libKF5WindowSystem.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libksysguard5-lang-5.15.0-2.1.noarch:
  package libksysguard5-lang-5.15.0-2.1.noarch requires libksysguard5 = 5.15.0, but none of the providers can be installed
  package libksysguard5-5.15.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libksysguard5-5.15.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install postgresql95-plpython-9.5.15-2.7.x86_64:
  package postgresql95-plpython-9.5.15-2.7.x86_64 requires postgresql95-server = 9.5.15-2.7, but none of the providers can be installed
  nothing provides libpq.so.5()(64bit) needed by postgresql95-server-9.5.15-2.7.x86_64
can't install libqt5-qttools-devel-32bit-5.12.0-2.21.x86_64:
  package libqt5-qttools-devel-5.12.0-2.21.x86_64 requires libqt5-qttools = 5.12.0, but none of the providers can be installed
  package libqt5-qttools-devel-32bit-5.12.0-2.21.x86_64 requires libqt5-qttools-devel = 5.12.0, but none of the providers can be installed
  package libqt5-qttools-5.12.0-2.21.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libqt5-qttools-5.12.0-2.21.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kpackage-lang-5.55.0-2.1.noarch:
  package kpackage-5.55.0-2.1.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
  package libKF5I18n5-5.55.0-2.1.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
  package libKF5I18n5-5.55.0-2.1.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kpackage-lang-5.55.0-2.1.noarch requires kpackage = 5.55.0, but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libQt5PlatformSupport-devel-static-32bit-5.12.0-4.4.x86_64:
  package libQt5Gui-devel-32bit-5.12.0-4.4.x86_64 requires libQt5Gui5-32bit = 5.12.0, but none of the providers can be installed
  package libQt5PlatformSupport-devel-static-32bit-5.12.0-4.4.x86_64 requires libQt5Gui-devel-32bit = 5.12.0, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install libQt5Nfc5-imports-5.12.0-2.4.x86_64:
  package libQt5Nfc5-imports-5.12.0-2.4.x86_64 requires libQtQuick5 >= 5.12.0, but none of the providers can be installed
  package libQt5Nfc5-imports-5.12.0-2.4.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
  package libQt5Nfc5-imports-5.12.0-2.4.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKF5ConfigGui5-32bit-5.55.0-2.1.x86_64:
  package libKF5ConfigGui5-32bit-5.55.0-2.1.x86_64 requires libQt5Gui.so.5, but none of the providers can be installed
  package libKF5ConfigGui5-32bit-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5), but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install baloo5-imports-5.55.0-2.1.x86_64:
  package baloo5-imports-5.55.0-2.1.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
  package baloo5-imports-5.55.0-2.1.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install signond-libs-devel-8.59-2.16.x86_64:
  package signond-libs-devel-8.59-2.16.x86_64 requires signond = 8.59, but none of the providers can be installed
  package signond-8.59-2.16.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package signond-8.59-2.16.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libkdecorations2-5-5.15.0-2.1.x86_64:
  package libkdecorations2-5-5.15.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libkdecorations2-5-5.15.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libqt5-qtscript-devel-32bit-5.12.0-3.9.x86_64:
  package libQt5Script5-32bit-5.12.0-3.9.x86_64 requires libQt5Gui.so.5, but none of the providers can be installed
  package libQt5Script5-32bit-5.12.0-3.9.x86_64 requires libQt5Gui.so.5(Qt_5), but none of the providers can be installed
  package libqt5-qtscript-devel-32bit-5.12.0-3.9.x86_64 requires libQt5Script5-32bit = 5.12.0, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install kscreenlocker-lang-5.15.0-2.1.noarch:
  package kscreenlocker-lang-5.15.0-2.1.noarch requires kscreenlocker = 5.15.0, but none of the providers can be installed
  package kscreenlocker-5.15.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package kscreenlocker-5.15.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kjsembed-devel-32bit-5.55.0-2.1.x86_64:
  package kjsembed-devel-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package kjsembed-devel-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kjsembed-devel-32bit-5.55.0-2.1.x86_64 requires kjsembed-devel = 5.55.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKF5Screen7-32bit-5.15.0-2.1.x86_64:
  package libKF5Screen7-32bit-5.15.0-2.1.x86_64 requires libQt5Gui.so.5, but none of the providers can be installed
  package libKF5Screen7-32bit-5.15.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5), but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install libQt5WebKit5-5.212~alpha2-7.11.x86_64:
  package libQt5WebKit5-5.212~alpha2-7.11.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5WebKit5-5.212~alpha2-7.11.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kded-5.55.0-2.1.x86_64:
  package kded-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package kded-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install dragonplayer-18.12.2-2.1.x86_64:
  package dragonplayer-18.12.2-2.1.x86_64 requires libKF5KIOCore.so.5()(64bit), but none of the providers can be installed
  package kio-core-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package kio-core-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKF5Parts5-5.55.0-2.1.x86_64:
  package libKF5Parts5-5.55.0-2.1.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
  package kio-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package kio-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install akonadi-search-lang-18.12.1-2.2.noarch:
  package akonadi-search-18.12.1-2.2.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package akonadi-search-18.12.1-2.2.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package akonadi-search-lang-18.12.1-2.2.noarch requires akonadi-search = 18.12.1, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKF5AkonadiSearch-18.12.1-2.2.x86_64:
  package libKF5AkonadiSearch-18.12.1-2.2.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
  package libKF5AkonadiCore5-18.12.1-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5AkonadiCore5-18.12.1-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kcolorchooser-lang-18.12.2-2.1.noarch:
  package kcolorchooser-18.12.2-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package kcolorchooser-18.12.2-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kcolorchooser-lang-18.12.2-2.1.noarch requires kcolorchooser = 18.12.2, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kxmlgui-devel-5.55.0-2.1.x86_64:
  package kxmlgui-devel-5.55.0-2.1.x86_64 requires libKF5XmlGui5 = 5.55.0, but none of the providers can be installed
  package libKF5XmlGui5-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5XmlGui5-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install postfix-mysql-3.3.2-4.8.x86_64:
  package postfix-mysql-3.3.2-4.8.x86_64 requires postfix = 3.3.2, but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by postfix-3.3.2-4.8.x86_64
can't install kio-devel-5.55.0-2.1.x86_64:
  package kio-devel-5.55.0-2.1.x86_64 requires kio = 5.55.0, but none of the providers can be installed
  package kio-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package kio-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kcharselect-18.12.2-2.1.x86_64:
  package kcharselect-18.12.2-2.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  package libKF5XmlGui5-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5XmlGui5-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libQt5PlatformHeaders-devel-5.12.0-4.4.x86_64:
  package libQt5Gui-devel-5.12.0-4.4.x86_64 requires libQt5Gui5 = 5.12.0, but none of the providers can be installed
  package libQt5PlatformHeaders-devel-5.12.0-4.4.x86_64 requires libQt5Gui-devel = 5.12.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKF5DNSSD5-32bit-5.55.0-2.1.x86_64:
  package libKF5DNSSD5-32bit-5.55.0-2.1.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libKF5DNSSD5-32bit-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install kwalletmanager5-lang-18.12.2-2.1.noarch:
  package kwalletmanager5-18.12.2-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package kwalletmanager5-18.12.2-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kwalletmanager5-lang-18.12.2-2.1.noarch requires kwalletmanager5 = 18.12.2, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kgamma5-lang-5.15.0-2.1.noarch:
  package kgamma5-5.15.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package kgamma5-5.15.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kgamma5-lang-5.15.0-2.1.noarch requires kgamma5 = 5.15.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libqt5-qtmultimedia-examples-5.12.0-2.4.x86_64:
  package libqt5-qtmultimedia-examples-5.12.0-2.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
  package libqt5-qtmultimedia-examples-5.12.0-2.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libqt5-qtmultimedia-examples-5.12.0-2.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
  package libqt5-qtmultimedia-examples-5.12.0-2.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Multimedia5-5.12.0-2.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Multimedia5-5.12.0-2.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install gmenudbusmenuproxy-5.15.0-2.1.x86_64:
  package gmenudbusmenuproxy-5.15.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package gmenudbusmenuproxy-5.15.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kservice-devel-32bit-5.55.0-2.1.x86_64:
  package kservice-32bit-5.55.0-2.1.x86_64 requires libKF5I18n.so.5, but none of the providers can be installed
  package libKF5I18n5-32bit-5.55.0-2.1.x86_64 requires libQt5Qml.so.5, but none of the providers can be installed
  package libKF5I18n5-32bit-5.55.0-2.1.x86_64 requires libQt5Qml.so.5(Qt_5), but none of the providers can be installed
  package kservice-devel-32bit-5.55.0-2.1.x86_64 requires kservice-32bit = 5.55.0, but none of the providers can be installed
  package libQtQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQtQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install postgresql-10-6.37.noarch:
  package postgresql-10-6.37.noarch requires postgresql-implementation, but none of the providers can be installed
  nothing provides libpq5 >= 9.5 needed by postgresql95-9.5.15-2.7.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql95-9.5.15-2.7.x86_64
  nothing provides libpq5 >= 9.3 needed by postgresql93-9.3.24-3.13.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql93-9.3.24-3.13.x86_64
  nothing provides libpq5 >= 10.6 needed by postgresql10-10.6-25.4.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql10-10.6-25.4.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql96-9.6.11-2.7.x86_64
  nothing provides libpq5 >= 9.6 needed by postgresql96-9.6.11-2.7.x86_64
  nothing provides libpq5 >= 9.4 needed by postgresql94-9.4.20-2.7.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql94-9.4.20-2.7.x86_64
can't install libKF5AkonadiXml5-18.12.1-2.1.x86_64:
  package libKF5AkonadiXml5-18.12.1-2.1.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
  package libKF5AkonadiCore5-18.12.1-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5AkonadiCore5-18.12.1-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install krunner-devel-5.55.0-2.1.x86_64:
  package libKF5Runner5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libKF5Runner5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package krunner-devel-5.55.0-2.1.x86_64 requires libKF5Runner5 = 5.55.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKF5GlobalAccelPrivate5-5.55.0-2.1.x86_64:
  package libKF5GlobalAccelPrivate5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libKF5GlobalAccelPrivate5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kpimtextedit-devel-18.12.2-2.1.x86_64:
  package kpimtextedit-devel-18.12.2-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package kpimtextedit-devel-18.12.2-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kfilemetadata5-32bit-5.55.0-2.1.x86_64:
  package libKF5I18n5-32bit-5.55.0-2.1.x86_64 requires libQt5Qml.so.5, but none of the providers can be installed
  package libKF5I18n5-32bit-5.55.0-2.1.x86_64 requires libQt5Qml.so.5(Qt_5), but none of the providers can be installed
  package kfilemetadata5-32bit-5.55.0-2.1.x86_64 requires libKF5I18n.so.5, but none of the providers can be installed
  package libQtQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQtQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install plasma-framework-devel-32bit-5.55.0-2.1.x86_64:
  package plasma-framework-components-32bit-5.55.0-2.1.x86_64 requires libQt5Qml.so.5, but none of the providers can be installed
  package plasma-framework-components-32bit-5.55.0-2.1.x86_64 requires libQt5Qml.so.5(Qt_5), but none of the providers can be installed
  package plasma-framework-components-32bit-5.55.0-2.1.x86_64 requires libQt5Quick.so.5, but none of the providers can be installed
  package plasma-framework-components-32bit-5.55.0-2.1.x86_64 requires libQt5Quick.so.5(Qt_5), but none of the providers can be installed
  package plasma-framework-devel-32bit-5.55.0-2.1.x86_64 requires plasma-framework-components-32bit = 5.55.0, but none of the providers can be installed
  package libQtQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQtQuick5-32bit-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install oxygen5-lang-5.15.0-2.1.noarch:
  package oxygen5-5.15.0-2.1.x86_64 requires oxygen5-style, but none of the providers can be installed
  package oxygen5-style-5.15.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package oxygen5-style-5.15.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package oxygen5-lang-5.15.0-2.1.noarch requires oxygen5 = 5.15.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install postgresql96-devel-9.6.11-2.4.x86_64:
  nothing provides libecpg6 >= 9.6 needed by postgresql96-devel-9.6.11-2.4.x86_64
  nothing provides libpq5 >= 9.6 needed by postgresql96-devel-9.6.11-2.4.x86_64
can't install postgresql94-server-9.4.20-2.7.x86_64:
  nothing provides libpq.so.5()(64bit) needed by postgresql94-server-9.4.20-2.7.x86_64
can't install libqt5-qtconnectivity-devel-5.12.0-2.4.x86_64:
  package libqt5-qtconnectivity-devel-5.12.0-2.4.x86_64 requires libQt5Bluetooth5 = 5.12.0, but none of the providers can be installed
  package libQt5Bluetooth5-5.12.0-2.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Bluetooth5-5.12.0-2.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kglobalaccel-devel-32bit-5.55.0-2.1.x86_64:
  package libKF5GlobalAccel5-32bit-5.55.0-2.1.x86_64 requires libQt5Gui.so.5, but none of the providers can be installed
  package libKF5GlobalAccel5-32bit-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5), but none of the providers can be installed
  package kglobalaccel-devel-32bit-5.55.0-2.1.x86_64 requires libKF5GlobalAccel5-32bit = 5.55.0, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install gstreamer-plugins-good-qtqml-1.14.4-3.1.x86_64:
  package gstreamer-plugins-good-qtqml-1.14.4-3.1.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
  package gstreamer-plugins-good-qtqml-1.14.4-3.1.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
  package gstreamer-plugins-good-qtqml-1.14.4-3.1.x86_64 requires libQt5Quick.so.5()(64bit), but none of the providers can be installed
  package gstreamer-plugins-good-qtqml-1.14.4-3.1.x86_64 requires libQt5Quick.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install baloo5-widgets-lang-18.12.2-2.1.noarch:
  package baloo5-widgets-18.12.2-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package baloo5-widgets-18.12.2-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package baloo5-widgets-lang-18.12.2-2.1.noarch requires baloo5-widgets = 18.12.2, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libQt5Widgets-devel-32bit-5.12.0-4.4.x86_64:
  package libQt5Widgets5-32bit-5.12.0-4.4.x86_64 requires libQt5Gui.so.5, but none of the providers can be installed
  package libQt5Widgets5-32bit-5.12.0-4.4.x86_64 requires libQt5Gui.so.5(Qt_5), but none of the providers can be installed
  package libQt5Widgets5-32bit-5.12.0-4.4.x86_64 requires libQt5Gui.so.5(Qt_5.12.0_PRIVATE_API), but none of the providers can be installed
  package libQt5Widgets-devel-32bit-5.12.0-4.4.x86_64 requires libQt5Widgets5-32bit = 5.12.0, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install kross-devel-5.55.0-2.1.x86_64:
  package kiconthemes-devel-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package kiconthemes-devel-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kross-devel-5.55.0-2.1.x86_64 requires kiconthemes-devel >= 5.55, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libqimageblitz5-1-0.0.6+svn1515099-2.7.x86_64:
  package libqimageblitz5-1-0.0.6+svn1515099-2.7.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libqimageblitz5-1-0.0.6+svn1515099-2.7.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kdepim-apps-libs-devel-18.12.1-2.2.x86_64:
  package akonadi-server-devel-18.12.1-2.1.x86_64 requires akonadi-server = 18.12.1, but none of the providers can be installed
  package kdepim-apps-libs-devel-18.12.1-2.2.x86_64 requires akonadi-server-devel, but none of the providers can be installed
  package akonadi-server-18.12.1-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package akonadi-server-18.12.1-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install plasma-framework-components-5.55.0-2.1.x86_64:
  package plasma-framework-components-5.55.0-2.1.x86_64 requires kdeclarative-components >= 5.55.0, but none of the providers can be installed
  package kdeclarative-components-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package kdeclarative-components-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install postgresql-contrib-10-6.37.noarch:
  package postgresql-contrib-10-6.37.noarch requires postgresql-contrib-implementation, but none of the providers can be installed
  nothing provides libpq.so.5()(64bit) needed by postgresql96-contrib-9.6.11-2.7.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql95-contrib-9.5.15-2.7.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql93-contrib-9.3.24-3.13.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql94-contrib-9.4.20-2.7.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql10-contrib-10.6-25.4.x86_64
can't install postgresql-plpython-10-6.37.noarch:
  package postgresql-plpython-10-6.37.noarch requires postgresql-plpython-implementation, but none of the providers can be installed
  package postgresql94-plpython-9.4.20-2.7.x86_64 requires postgresql94-server = 9.4.20-2.7, but none of the providers can be installed
  package postgresql96-plpython-9.6.11-2.7.x86_64 requires postgresql96-server = 9.6.11-2.7, but none of the providers can be installed
  package postgresql10-plpython-10.6-25.4.x86_64 requires postgresql10-server = 10.6-25.4, but none of the providers can be installed
  package postgresql93-plpython-9.3.24-3.13.x86_64 requires postgresql93-server = 9.3.24-3.13, but none of the providers can be installed
  package postgresql95-plpython-9.5.15-2.7.x86_64 requires postgresql95-server = 9.5.15-2.7, but none of the providers can be installed
  nothing provides libpq.so.5()(64bit) needed by postgresql94-server-9.4.20-2.7.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql96-server-9.6.11-2.7.x86_64
  nothing provides libpq5 >= 10.6 needed by postgresql10-server-10.6-25.4.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql10-server-10.6-25.4.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql93-server-9.3.24-3.13.x86_64
  nothing provides libpq.so.5()(64bit) needed by postgresql95-server-9.5.15-2.7.x86_64
can't install kcompletion-devel-5.55.0-2.1.x86_64:
  package libKF5Completion5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
  package libKF5Completion5-5.55.0-2.1.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kcompletion-devel-5.55.0-2.1.x86_64 requires libKF5Completion5 = 5.55.0, but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Gui5-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libQt5PrintSupport5-32bit-5.12.0-4.4.x86_64:
  package libQt5PrintSupport5-32bit-5.12.0-4.4.x86_64 requires libQt5Gui.so.5, but none of the providers can be installed
  package libQt5PrintSupport5-32bit-5.12.0-4.4.x86_64 requires libQt5Gui.so.5(Qt_5), but none of the providers can be installed
  package libQt5PrintSupport5-32bit-5.12.0-4.4.x86_64 requires libQt5Gui.so.5(Qt_5.12.0_PRIVATE_API), but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5, but none of the providers can be installed
  package libQt5Gui5-32bit-5.12.0-4.4.x86_64 requires libQt5Network.so.5(Qt_5), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1) needed by libQt5Network5-32bit-5.12.0-4.4.x86_64
can't install kdeclarative-devel-5.55.0-2.1.x86_64:
  package kdeclarative-devel-5.55.0-2.1.x86_64 requires kdeclarative-components = 5.55.0, but none of the providers can be installed
  package kdeclarative-components-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package kdeclarative-components-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install konsole-part-lang-18.12.2-2.1.noarch:
  package konsole-part-lang-18.12.2-2.1.noarch requires konsole-part = 18.12.2, but none of the providers can be installed
  package konsole-part-18.12.2-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package konsole-part-18.12.2-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libKPimGAPICalendar5-18.12.2-2.1.x86_64:
  package libKPimGAPICalendar5-18.12.2-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKPimGAPICalendar5-18.12.2-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install kmail-account-wizard-lang-18.12.1-3.1.noarch:
  package kmail-account-wizard-18.12.1-3.1.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
  package kmail-account-wizard-lang-18.12.1-3.1.noarch requires kmail-account-wizard = 18.12.1, but none of the providers can be installed
  package libKF5IdentityManagement5-18.12.2-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5IdentityManagement5-18.12.2-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install khelpcenter5-lang-18.12.2-2.1.noarch:
  package khelpcenter5-18.12.2-2.1.x86_64 requires libKF5KHtml.so.5()(64bit), but none of the providers can be installed
  package khelpcenter5-lang-18.12.2-2.1.noarch requires khelpcenter5 = 18.12.2, but none of the providers can be installed
  package libKF5KHtml5-5.55.0-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5KHtml5-5.55.0-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libqt5-qtgraphicaleffects-5.12.0-2.4.x86_64:
  package libqt5-qtgraphicaleffects-5.12.0-2.4.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
  package libqt5-qtgraphicaleffects-5.12.0-2.4.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libqt5-qtgraphicaleffects-5.12.0-2.4.x86_64 requires libQt5Quick.so.5()(64bit), but none of the providers can be installed
  package libqt5-qtgraphicaleffects-5.12.0-2.4.x86_64 requires libQt5Quick.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libqt5-qtgraphicaleffects-5.12.0-2.4.x86_64 requires libQt5Quick.so.5(Qt_5.12.0_PRIVATE_API)(64bit), but none of the providers can be installed
  package libqt5-qtgraphicaleffects-5.12.0-2.4.x86_64 requires libQtQuick5 >= 5.12.0, but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQtQuick5-5.12.0-2.6.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install akonadi-calendar-devel-18.12.1-2.2.x86_64:
  package libKF5AkonadiCalendar5-18.12.1-2.2.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
  package akonadi-calendar-devel-18.12.1-2.2.x86_64 requires libKF5AkonadiCalendar5 = 18.12.1, but none of the providers can be installed
  package libKF5IdentityManagement5-18.12.2-2.1.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libKF5IdentityManagement5-18.12.2-2.1.x86_64 requires libQt5Network.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libssl.so.1.1(OPENSSL_1_1_1)(64bit) needed by libQt5Network5-5.12.0-4.4.x86_64
can't install libqt5-qtlocation-private-headers-devel-5.12.0-2.6.noarch:
  package libqt5-qtlocation-devel-5.12.0-2.6.x86_64 requires libQt5Location5 = 5.12.0, but none of the providers can be installed
  package libqt5-qtlocation-private-headers-devel-5.12.0-2.6.noarch requires libqt5-qtlocation-devel = 5.12.0, but none of the providers can be installed
  package libQt5Location5-5.12.0-2.6.x86_64 requires libQt5Network.so.5()(64bit), but none of the providers can be installed
  package libQt5Location5-5.12.0-2.6.x86_64 requires lib...
staging-bot wrote about 2 hours ago

Broken:

Checks:

Login required, please login or signup in order to comment