LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-arel, rubygem-autoprefixer-rails, rubygem-gettext-setup, rubygem-jekyll-sass-converter, rubygem-jekyll-watch, rubygem-js-routes, rubygem-kramdown, rubygem-mail

requests:
- {author: bgeuken, id: 548550, package: rubygem-gettext-setup, type: submit}
- {author: bgeuken, id: 548553, package: rubygem-arel, type: submit}
- {author: bgeuken, id: 548554, package: rubygem-autoprefixer-rails, type: submit}
- {author: bgeuken, id: 548556, package: rubygem-jekyll-sass-converter, type: submit}
- {author: bgeuken, id: 548557, package: rubygem-jekyll-watch, type: submit}
- {author: bgeuken, id: 548558, package: rubygem-js-routes, type: submit}
- {author: bgeuken, id: 548559, package: rubygem-kramdown, type: submit}
- {author: bgeuken, id: 548560, package: rubygem-mail, type: submit}
requests_comment: 10

/project/staging_projects/openSUSE:Factory/adi:100

Comments for openSUSE:Factory:Staging:adi:100 (2)

Staging Bot staging-bot wrote 10 days ago

Requests (dashboard):

Repo Checker repo-checker wrote 36 minutes ago

x86_64

install check & file conflicts

can't install ruby2.5-rubygem-gettext-setup-doc-0.29-2.1.x86_64:
  package ruby2.5-rubygem-gettext-setup-doc-0.29-2.1.x86_64 requires ruby2.5-rubygem-gettext-setup = 0.29, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.29-2.1.x86_64
can't install ruby2.4-rubygem-gettext-setup-testsuite-0.29-2.1.x86_64:
  package ruby2.4-rubygem-gettext-setup-testsuite-0.29-2.1.x86_64 requires ruby2.4-rubygem-gettext-setup = 0.29, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:fast_gettext:1.1) >= 1.1 needed by ruby2.4-rubygem-gettext-setup-0.29-2.1.x86_64
can't install ruby2.4-rubygem-gettext-setup-doc-0.29-2.1.x86_64:
  package ruby2.4-rubygem-gettext-setup-doc-0.29-2.1.x86_64 requires ruby2.4-rubygem-gettext-setup = 0.29, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:fast_gettext:1.1) >= 1.1 needed by ruby2.4-rubygem-gettext-setup-0.29-2.1.x86_64
can't install ruby2.4-rubygem-mail-doc-2.7.0-27.1.x86_64:
  package ruby2.4-rubygem-mail-doc-2.7.0-27.1.x86_64 requires ruby2.4-rubygem-mail = 2.7.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:mini_mime) >= 0.1.1 needed by ruby2.4-rubygem-mail-2.7.0-27.1.x86_64
can't install ruby2.5-rubygem-mail-2.7.0-27.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:mini_mime) >= 0.1.1 needed by ruby2.5-rubygem-mail-2.7.0-27.1.x86_64
can't install ruby2.5-rubygem-gettext-setup-testsuite-0.29-2.1.x86_64:
  package ruby2.5-rubygem-gettext-setup-testsuite-0.29-2.1.x86_64 requires ruby2.5-rubygem-gettext-setup = 0.29, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.29-2.1.x86_64
can't install ruby2.5-rubygem-mail-doc-2.7.0-27.1.x86_64:
  package ruby2.5-rubygem-mail-doc-2.7.0-27.1.x86_64 requires ruby2.5-rubygem-mail = 2.7.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:mini_mime) >= 0.1.1 needed by ruby2.5-rubygem-mail-2.7.0-27.1.x86_64
can't install ruby2.4-rubygem-mail-2.7.0-27.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:mini_mime) >= 0.1.1 needed by ruby2.4-rubygem-mail-2.7.0-27.1.x86_64
can't install ruby2.4-rubygem-gettext-setup-0.29-2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:fast_gettext:1.1) >= 1.1 needed by ruby2.4-rubygem-gettext-setup-0.29-2.1.x86_64
can't install ruby2.5-rubygem-gettext-setup-0.29-2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.29-2.1.x86_64