LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-tmuxinator

requests:
- {author: gladiac, id: 647574, package: rubygem-tmuxinator, type: submit}
requests_comment: 3

/project/staging_projects/openSUSE:Factory/adi:14

Comments for openSUSE:Factory:Staging:adi:14 (3)

staging-bot wrote about 1 month ago

Requests (dashboard):

repo-checker wrote 1 day ago

standard/x86_64

install check & file conflicts

can't install ruby2.5-rubygem-tmuxinator-doc-0.13.0-2.1.x86_64:
  package ruby2.5-rubygem-tmuxinator-doc-0.13.0-2.1.x86_64 requires ruby2.5-rubygem-tmuxinator = 0.13.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:xdg) >= 2.2.3 needed by ruby2.5-rubygem-tmuxinator-0.13.0-2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:xdg:2) >= 2.2 needed by ruby2.5-rubygem-tmuxinator-0.13.0-2.1.x86_64
can't install ruby2.5-rubygem-tmuxinator-0.13.0-2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:xdg) >= 2.2.3 needed by ruby2.5-rubygem-tmuxinator-0.13.0-2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:xdg:2) >= 2.2 needed by ruby2.5-rubygem-tmuxinator-0.13.0-2.1.x86_64
can't install ruby2.5-rubygem-tmuxinator-testsuite-0.13.0-2.1.x86_64:
  package ruby2.5-rubygem-tmuxinator-testsuite-0.13.0-2.1.x86_64 requires ruby2.5-rubygem-tmuxinator = 0.13.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:xdg) >= 2.2.3 needed by ruby2.5-rubygem-tmuxinator-0.13.0-2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:xdg:2) >= 2.2 needed by ruby2.5-rubygem-tmuxinator-0.13.0-2.1.x86_64

Login required, please login or signup in order to comment