LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-actionmailer-4_2, rubygem-actionpack-4_2, rubygem-actionview-4_2, rubygem-activejob-4_2, rubygem-activemodel-4_2, rubygem-activerecord-4_2, rubygem-activesupport-4_2, rubygem-erubi, rubygem-haml, rubygem-loofah, rubygem-pathutil, ru

requests:
- {author: mschnitzer, id: 533346, package: rubygem-unicorn, type: submit}
- {author: mschnitzer, id: 533347, package: rubygem-rouge, type: submit}
- {author: mschnitzer, id: 533348, package: rubygem-rails-4_2, type: submit}
- {author: mschnitzer, id: 533349, package: rubygem-railties-4_2, type: submit}
- {author: mschnitzer, id: 533897, package: rubygem-loofah, type: submit}
- {author: mschnitzer, id: 533898, package: rubygem-erubi, type: submit}
- {author: m_meister, id: 533900, package: rubygem-slop, type: submit}
- {author: m_meister, id: 533903, package: rubygem-pathutil, type: submit}
- {author: mschnitzer, id: 533904, package: rubygem-actionmailer-4_2, type: submit}
- {author: mschnitzer, id: 533905, package: rubygem-actionpack-4_2, type: submit}
- {author: mschnitzer, id: 533906, package: rubygem-actionview-4_2, type: submit}
- {author: mschnitzer, id: 533907, package: rubygem-activejob-4_2, type: submit}
- {author: mschnitzer, id: 533908, package: rubygem-activemodel-4_2, type: submit}
- {author: mschnitzer, id: 533909, package: rubygem-activerecord-4_2, type: submit}
- {author: mschnitzer, id: 533910, package: rubygem-activesupport-4_2, type: submit}
- {author: m_meister, id: 533911, package: rubygem-haml, type: submit}
- {author: m_meister, id: 542643, package: rubygem-sass, type: submit}
requests_comment: 24
/project/staging_projects/openSUSE:Factory/adi:2

Comments for openSUSE:Factory:Staging:adi:2 (4)

Staging Bot staging-bot wrote about 1 month ago

Requests (dashboard):

Dominique Leuenberger dimstar_suse wrote about 1 month ago

Requests: 4 added, 0 removed; using select command

Dominique Leuenberger dimstar wrote 25 days ago

@mschnitzer is the information posted by the bot not sufficient to get the relevant fixes submitted? Without fixes for the deps, this won't progress and will simply be declined collectively at one point.

If you need assistance in understanding the bot's message, please reach out to me so we can work through the errors.

Repo Checker repo-checker wrote about 7 hours ago

x86_64

install check & file conflicts

can't install ruby2.5-rubygem-rails-doc-4_2-4.2.10-30.4.x86_64:
  package ruby2.5-rubygem-rails-4_2-4.2.10-30.4.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-rails-doc-4_2-4.2.10-30.4.x86_64 requires ruby2.5-rubygem-rails-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-loofah-testsuite-2.1.1-9.5.x86_64:
  package ruby2.4-rubygem-loofah-testsuite-2.1.1-9.5.x86_64 requires ruby2.4-rubygem-loofah = 2.1.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-railties-doc-4_2-4.2.10-28.10.x86_64:
  package ruby2.4-rubygem-railties-4_2-4.2.10-28.10.x86_64 requires rubygem(ruby:2.4.0:actionpack) = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-railties-doc-4_2-4.2.10-28.10.x86_64 requires ruby2.4-rubygem-railties-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-actionpack-doc-4_2-4.2.10-28.5.x86_64:
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-doc-4_2-4.2.10-28.5.x86_64 requires ruby2.5-rubygem-actionpack-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-rails-4_2-4.2.10-30.4.x86_64:
  package ruby2.4-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.3, but none of the providers can be installed
  package ruby2.4-rubygem-rails-4_2-4.2.10-30.4.x86_64 requires rubygem(ruby:2.4.0:actionview) = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64:
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-loofah-doc-2.1.1-9.5.x86_64:
  package ruby2.5-rubygem-loofah-doc-2.1.1-9.5.x86_64 requires ruby2.5-rubygem-loofah = 2.1.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64:
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-actionmailer-doc-4_2-4.2.10-29.5.x86_64:
  package ruby2.5-rubygem-actionmailer-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-actionmailer-doc-4_2-4.2.10-29.5.x86_64 requires ruby2.5-rubygem-actionmailer-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-railties-4_2-4.2.10-28.10.x86_64:
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-railties-4_2-4.2.10-28.10.x86_64 requires rubygem(ruby:2.4.0:actionpack) = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64:
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-actionview-doc-4_2-4.2.10-29.5.x86_64:
  package ruby2.5-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.3, but none of the providers can be installed
  package ruby2.5-rubygem-actionview-doc-4_2-4.2.10-29.5.x86_64 requires ruby2.5-rubygem-actionview-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-railties-doc-4_2-4.2.10-28.10.x86_64:
  package ruby2.5-rubygem-railties-4_2-4.2.10-28.10.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-railties-doc-4_2-4.2.10-28.10.x86_64 requires ruby2.5-rubygem-railties-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-loofah-doc-2.1.1-9.5.x86_64:
  package ruby2.4-rubygem-loofah-doc-2.1.1-9.5.x86_64 requires ruby2.4-rubygem-loofah = 2.1.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-actionview-4_2-4.2.10-29.5.x86_64:
  package ruby2.4-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.3, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-loofah-testsuite-2.1.1-9.5.x86_64:
  package ruby2.5-rubygem-loofah-testsuite-2.1.1-9.5.x86_64 requires ruby2.5-rubygem-loofah = 2.1.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-actionmailer-doc-4_2-4.2.10-29.5.x86_64:
  package ruby2.4-rubygem-actionmailer-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:actionpack) = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-actionmailer-doc-4_2-4.2.10-29.5.x86_64 requires ruby2.4-rubygem-actionmailer-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-rails-doc-4_2-4.2.10-30.4.x86_64:
  package ruby2.4-rubygem-rails-4_2-4.2.10-30.4.x86_64 requires rubygem(ruby:2.4.0:actionpack) = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-rails-doc-4_2-4.2.10-30.4.x86_64 requires ruby2.4-rubygem-rails-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-actionpack-doc-4_2-4.2.10-28.5.x86_64:
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-actionpack-doc-4_2-4.2.10-28.5.x86_64 requires ruby2.4-rubygem-actionpack-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-actionview-doc-4_2-4.2.10-29.5.x86_64:
  package ruby2.4-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.3, but none of the providers can be installed
  package ruby2.4-rubygem-actionview-doc-4_2-4.2.10-29.5.x86_64 requires ruby2.4-rubygem-actionview-4_2 = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-actionview-4_2-4.2.10-29.5.x86_64:
  package ruby2.5-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.3, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.4-rubygem-actionmailer-4_2-4.2.10-29.5.x86_64:
  package ruby2.4-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.4-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:rails-html-sanitizer) >= 1.0.3, but none of the providers can be installed
  package ruby2.4-rubygem-actionmailer-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.4.0:actionview) = 4.2.10, but none of the providers can be installed
  package ruby2.4-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.4.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:crass:1.0) >= 1.0.2 needed by ruby2.4-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-railties-4_2-4.2.10-28.10.x86_64:
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.2, but none of the providers can be installed
  package ruby2.5-rubygem-actionpack-4_2-4.2.10-28.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-railties-4_2-4.2.10-28.10.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-rails-4_2-4.2.10-30.4.x86_64:
  package ruby2.5-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.3, but none of the providers can be installed
  package ruby2.5-rubygem-rails-4_2-4.2.10-30.4.x86_64 requires rubygem(ruby:2.5.0:actionview) = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64:
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64
can't install ruby2.5-rubygem-actionmailer-4_2-4.2.10-29.5.x86_64:
  package ruby2.5-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer:1) >= 1, but none of the providers can be installed
  package ruby2.5-rubygem-actionview-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:rails-html-sanitizer) >= 1.0.3, but none of the providers can be installed
  package ruby2.5-rubygem-actionmailer-4_2-4.2.10-29.5.x86_64 requires rubygem(ruby:2.5.0:actionview) = 4.2.10, but none of the providers can be installed
  package ruby2.5-rubygem-rails-html-sanitizer-1.0.3-1.6.x86_64 requires rubygem(ruby:2.5.0:loofah:2) >= 2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:crass:1.0) >= 1.0.2 needed by ruby2.5-rubygem-loofah-2.1.1-9.5.x86_64