LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-bundler, rubygem-cool.io, rubygem-cri, rubygem-deep_merge, rubygem-hoe, rubygem-paint, rubygem-puma

requests:
- {author: bgeuken, id: 554626, package: rubygem-deep_merge, type: submit}
- {author: bgeuken, id: 554629, package: rubygem-hoe, type: submit}
- {author: bgeuken, id: 554630, package: rubygem-puma, type: submit}
- {author: bgeuken, id: 554631, package: rubygem-paint, type: submit}
- {author: bgeuken, id: 554637, package: rubygem-cool.io, type: submit}
- {author: bgeuken, id: 554638, package: rubygem-cri, type: submit}
- {author: bgeuken, id: 554639, package: rubygem-bundler, type: submit}
requests_comment: 9

/project/staging_projects/openSUSE:Factory/adi:20

Comments for openSUSE:Factory:Staging:adi:20 (2)

Staging Bot staging-bot wrote 8 days ago

Requests (dashboard):

Repo Checker repo-checker wrote about 8 hours ago

x86_64

install check & file conflicts

can't install ruby2.5-rubygem-bundler-1.16.0-95.1.x86_64:
  package ruby2.5-2.5.0~svn.60813-2.2.x86_64 requires ruby2.5-stdlib = 2.5.0~svn.60813, but none of the providers can be installed
  package ruby2.5-rubygem-bundler-1.16.0-95.1.x86_64 requires /usr/bin/ruby.ruby2.5, but none of the providers can be installed
  package ruby2.5-rubygem-bundler-1.16.0-95.1.x86_64 requires ruby(abi) = 2.5.0, but none of the providers can be installed
  package ruby2.5-stdlib-2.5.0~svn.60813-2.2.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:bundler:1.16.0)) provided by ruby2.5-rubygem-bundler-1.16.0-95.1.x86_64
can't install ruby2.5-rubygem-bundler-doc-1.16.0-95.1.x86_64:
  package ruby2.5-2.5.0~svn.60813-2.2.x86_64 requires ruby2.5-stdlib = 2.5.0~svn.60813, but none of the providers can be installed
  package ruby2.5-rubygem-bundler-1.16.0-95.1.x86_64 requires /usr/bin/ruby.ruby2.5, but none of the providers can be installed
  package ruby2.5-rubygem-bundler-1.16.0-95.1.x86_64 requires ruby(abi) = 2.5.0, but none of the providers can be installed
  package ruby2.5-stdlib-2.5.0~svn.60813-2.2.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:bundler:1.16.0)) provided by ruby2.5-rubygem-bundler-1.16.0-95.1.x86_64
  package ruby2.5-rubygem-bundler-doc-1.16.0-95.1.x86_64 requires ruby2.5-rubygem-bundler = 1.16.0, but none of the providers can be installed