LogoopenSUSE Build Service > Projects
Sign Up | Log In

FreeCAD, hdf5-1_8, med-tools, netcdf, vtk

requests:
- {author: adrianSuSE, id: 595405, package: vtk, type: submit}
- {author: adrianSuSE, id: 595407, package: med-tools, type: submit}
- {author: adrianSuSE, id: 595966, package: hdf5-1_8, type: submit}
- {author: adrianSuSE, id: 597116, package: FreeCAD, type: submit}
- {author: adrianSuSE, id: 600770, package: netcdf, type: submit}
requests_comment: 47

/project/staging_projects/openSUSE:Factory/adi:25

Comments for openSUSE:Factory:Staging:adi:25 (12)

Staging Bot staging-bot wrote 14 days ago

Requests (dashboard):

Staging Bot staging-bot wrote 14 days ago

Requests: 0 added, 1 removed; using unselect command

Yuchen Lin maxlin_factory wrote 14 days ago

Requests: 1 added, 0 removed; using select command

Max Lin mlin7442 wrote 14 days ago

I don't think we had had5 1.8 in Factory

Adrian Schröter adrianSuSE wrote 14 days ago

we had it, but it got upgraded to the incompatible 1.10 version.

Adrian Schröter adrianSuSE wrote 14 days ago

also in Leap:42.3

Adrian Schröter adrianSuSE wrote 14 days ago

request 595663 adds older version as parallel packaging to current 1.10

Adrian Schröter adrianSuSE wrote 13 days ago

we may should enable linkedbuild=localdep to see if the changes (esp. vtk) break other packages...

Adrian Schröter adrianSuSE wrote 13 days ago

I see some regressions in science project for some packages, trying to solve that ...

Adrian Schröter adrianSuSE wrote 13 days ago

Request 595966 seems to solve the breakage for other packages

Max Lin mlin7442 wrote 12 days ago

seems we need to get necdf-cxx4 being rebuilt here, created links

Repo Checker repo-checker wrote about 10 hours ago

x86_64

install check & file conflicts

can't install libnetcdf-cxx4_4_3_0-gnu-hpc-devel-static-4.3.0-10.1.x86_64:
  package libnetcdf-cxx4_4_3_0-gnu-hpc-devel-static-4.3.0-10.1.x86_64 requires libnetcdf-cxx4_4_3_0-gnu-hpc-devel = 4.3.0, but none of the providers can be installed
  nothing provides netcdf-gnu-hpc-devel needed by libnetcdf-cxx4_4_3_0-gnu-hpc-devel-4.3.0-10.1.x86_64
can't install libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.x86_64:
  nothing provides libnetcdf-gnu-hpc needed by libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.x86_64
can't install libnetcdf-cxx4-gnu-hpc-devel-4.3.0-10.1.x86_64:
  package libnetcdf-cxx4-gnu-hpc-devel-4.3.0-10.1.x86_64 requires libnetcdf-cxx4_4_3_0-gnu-hpc-devel = 4.3.0, but none of the providers can be installed
  nothing provides netcdf-gnu-hpc-devel needed by libnetcdf-cxx4_4_3_0-gnu-hpc-devel-4.3.0-10.1.x86_64
can't install netcdf-cxx4-gnu-hpc-tools-4.3.0-10.1.noarch:
  package netcdf-cxx4-gnu-hpc-tools-4.3.0-10.1.noarch requires netcdf-cxx4_4_3_0-gnu-hpc-tools = 4.3.0, but none of the providers can be installed
  package netcdf-cxx4_4_3_0-gnu-hpc-tools-4.3.0-10.1.noarch requires libnetcdf-cxx4_4_3_0-gnu-hpc, but none of the providers can be installed
  nothing provides libnetcdf-gnu-hpc needed by libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.x86_64
can't install libnetcdf-cxx4_4_3_0-gnu-hpc-devel-4.3.0-10.1.x86_64:
  nothing provides netcdf-gnu-hpc-devel needed by libnetcdf-cxx4_4_3_0-gnu-hpc-devel-4.3.0-10.1.x86_64
can't install libnetcdf-cxx4-gnu-hpc-4.3.0-10.1.x86_64:
  package libnetcdf-cxx4-gnu-hpc-4.3.0-10.1.x86_64 requires libnetcdf-cxx4_4_3_0-gnu-hpc = 4.3.0, but none of the providers can be installed
  nothing provides libnetcdf-gnu-hpc needed by libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.x86_64
can't install netcdf-cxx4_4_3_0-gnu-hpc-tools-4.3.0-10.1.noarch:
  package netcdf-cxx4_4_3_0-gnu-hpc-tools-4.3.0-10.1.noarch requires libnetcdf-cxx4_4_3_0-gnu-hpc, but none of the providers can be installed
  nothing provides libnetcdf-gnu-hpc needed by libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.x86_64
can't install libnetcdf13-32bit-4.6.1-73.1.x86_64:
  nothing provides libhdf5.so.10 needed by libnetcdf13-32bit-4.6.1-73.1.x86_64
  nothing provides libhdf5_hl.so.10 needed by libnetcdf13-32bit-4.6.1-73.1.x86_64

i586

install check & file conflicts

can't install libnetcdf-cxx4_4_3_0-gnu-hpc-devel-4.3.0-10.1.i586:
  nothing provides netcdf-gnu-hpc-devel needed by libnetcdf-cxx4_4_3_0-gnu-hpc-devel-4.3.0-10.1.i586
can't install libnetcdf-cxx4-gnu-hpc-4.3.0-10.1.i586:
  package libnetcdf-cxx4-gnu-hpc-4.3.0-10.1.i586 requires libnetcdf-cxx4_4_3_0-gnu-hpc = 4.3.0, but none of the providers can be installed
  nothing provides libnetcdf-gnu-hpc needed by libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.i586
can't install netcdf-cxx4_4_3_0-gnu-hpc-tools-4.3.0-10.1.noarch:
  package netcdf-cxx4_4_3_0-gnu-hpc-tools-4.3.0-10.1.noarch requires libnetcdf-cxx4_4_3_0-gnu-hpc, but none of the providers can be installed
  nothing provides libnetcdf-gnu-hpc needed by libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.i586
can't install libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.i586:
  nothing provides libnetcdf-gnu-hpc needed by libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.i586
can't install libnetcdf-cxx4-gnu-hpc-devel-4.3.0-10.1.i586:
  package libnetcdf-cxx4-gnu-hpc-devel-4.3.0-10.1.i586 requires libnetcdf-cxx4_4_3_0-gnu-hpc-devel = 4.3.0, but none of the providers can be installed
  nothing provides netcdf-gnu-hpc-devel needed by libnetcdf-cxx4_4_3_0-gnu-hpc-devel-4.3.0-10.1.i586
can't install netcdf-cxx4-gnu-hpc-tools-4.3.0-10.1.noarch:
  package netcdf-cxx4-gnu-hpc-tools-4.3.0-10.1.noarch requires netcdf-cxx4_4_3_0-gnu-hpc-tools = 4.3.0, but none of the providers can be installed
  package netcdf-cxx4_4_3_0-gnu-hpc-tools-4.3.0-10.1.noarch requires libnetcdf-cxx4_4_3_0-gnu-hpc, but none of the providers can be installed
  nothing provides libnetcdf-gnu-hpc needed by libnetcdf-cxx4_4_3_0-gnu-hpc-4.3.0-10.1.i586
can't install libnetcdf-cxx4_4_3_0-gnu-hpc-devel-static-4.3.0-10.1.i586:
  package libnetcdf-cxx4_4_3_0-gnu-hpc-devel-static-4.3.0-10.1.i586 requires libnetcdf-cxx4_4_3_0-gnu-hpc-devel = 4.3.0, but none of the providers can be installed
  nothing provides netcdf-gnu-hpc-devel needed by libnetcdf-cxx4_4_3_0-gnu-hpc-devel-4.3.0-10.1.i586