LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-liquid, rubygem-lolcat, rubygem-mini_magick, rubygem-mixlib-shellout, rubygem-mustache, rubygem-omniauth-google-oauth2, rubygem-rails-4_2, rubygem-rails-5.2, rubygem-rails-5_0, rubygem-rails-5_1, rubygem-rails-i18n, rubygem-railties

requests:
- {author: coolo, id: 656354, package: rubygem-rake, type: submit}
- {author: coolo, id: 656355, package: rubygem-railties-5_1, type: submit}
- {author: coolo, id: 656356, package: rubygem-railties-5_0, type: submit}
- {author: coolo, id: 656357, package: rubygem-railties-4_2, type: submit}
- {author: coolo, id: 656358, package: rubygem-rails-i18n, type: submit}
- {author: coolo, id: 656359, package: rubygem-rails-5_1, type: submit}
- {author: coolo, id: 656360, package: rubygem-rails-5_0, type: submit}
- {author: coolo, id: 656361, package: rubygem-rails-5.2, type: submit}
- {author: coolo, id: 656362, package: rubygem-rails-4_2, type: submit}
- {author: coolo, id: 656363, package: rubygem-omniauth-google-oauth2, type: submit}
- {author: coolo, id: 656364, package: rubygem-mustache, type: submit}
- {author: coolo, id: 656365, package: rubygem-mixlib-shellout, type: submit}
- {author: coolo, id: 656366, package: rubygem-mini_magick, type: submit}
- {author: coolo, id: 656367, package: rubygem-lolcat, type: submit}
- {author: coolo, id: 656368, package: rubygem-liquid, type: submit}
requests_comment: 17

/project/staging_projects/openSUSE:Factory/adi:42

Comments for openSUSE:Factory:Staging:adi:42 (2)

staging-bot wrote 6 days ago

Requests (dashboard):

repo-checker wrote about 9 hours ago

standard/x86_64

install check & file conflicts

can't install ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:actioncable) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-actioncable-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionmailer) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-actionmailer-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionview) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-actionview-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-actionview-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activejob) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activejob-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activejob-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activemodel) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activemodel-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-activemodel-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activerecord) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activerecord-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-4_2-4.2.10-1.4.x86_64)
  nothing provides rubygem(ruby:2.5.0:activestorage) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activestorage-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:railties) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-railties-4_2-4.2.11-30.1.x86_64)
    (we have ruby2.5-rubygem-railties-5_1-5.1.6.1-12.1.x86_64)
    (we have ruby2.5-rubygem-railties-5_0-5.0.7.1-20.1.x86_64)
    (we have ruby2.5-rubygem-railties-5.2-5.2.1.1-1.1.x86_64)
can't install ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:actionmailer) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-actionmailer-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionpack) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionview) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-actionview-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-actionview-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activejob) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-activejob-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activejob-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activemodel) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-activemodel-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-activemodel-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activerecord) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-activerecord-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-4_2-4.2.10-1.4.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
can't install ruby2.5-rubygem-railties-doc-4_2-4.2.11-30.1.x86_64:
  package ruby2.5-rubygem-railties-doc-4_2-4.2.11-30.1.x86_64 requires ruby2.5-rubygem-railties-4_2 = 4.2.11, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:actionpack) = 4.2.11 needed by ruby2.5-rubygem-railties-4_2-4.2.11-30.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 4.2.11 needed by ruby2.5-rubygem-railties-4_2-4.2.11-30.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
can't install ruby2.5-rubygem-rails-doc-4_2-4.2.11-32.1.x86_64:
  package ruby2.5-rubygem-rails-doc-4_2-4.2.11-32.1.x86_64 requires ruby2.5-rubygem-rails-4_2 = 4.2.11, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:actionmailer) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-actionmailer-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionpack) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionview) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-actionview-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-actionview-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activejob) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-activejob-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activejob-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activemodel) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-activemodel-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-activemodel-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activerecord) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-activerecord-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-4_2-4.2.10-1.4.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 4.2.11 needed by ruby2.5-rubygem-rails-4_2-4.2.11-32.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
can't install ruby2.5-rubygem-railties-4_2-4.2.11-30.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:actionpack) = 4.2.11 needed by ruby2.5-rubygem-railties-4_2-4.2.11-30.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 4.2.11 needed by ruby2.5-rubygem-railties-4_2-4.2.11-30.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
can't install ruby2.5-rubygem-railties-5_1-5.1.6.1-12.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.1.6.1 needed by ruby2.5-rubygem-railties-5_1-5.1.6.1-12.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.1.6.1 needed by ruby2.5-rubygem-railties-5_1-5.1.6.1-12.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
can't install ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:actioncable) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-actioncable-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionmailer) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-actionmailer-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionview) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-actionview-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-actionview-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activejob) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-activejob-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activejob-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activemodel) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-activemodel-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-activemodel-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activerecord) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-activerecord-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-4_2-4.2.10-1.4.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
can't install ruby2.5-rubygem-rails-doc-5.2-5.2.2-9.1.x86_64:
  package ruby2.5-rubygem-rails-doc-5.2-5.2.2-9.1.x86_64 requires ruby2.5-rubygem-rails-5.2 = 5.2.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:actioncable) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-actioncable-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionmailer) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-actionmailer-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionview) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-actionview-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-actionview-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activejob) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activejob-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activejob-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activemodel) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activemodel-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-activemodel-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activerecord) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activerecord-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-4_2-4.2.10-1.4.x86_64)
  nothing provides rubygem(ruby:2.5.0:activestorage) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activestorage-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:railties) = 5.2.2 needed by ruby2.5-rubygem-rails-5.2-5.2.2-9.1.x86_64
    (we have ruby2.5-rubygem-railties-4_2-4.2.11-30.1.x86_64)
    (we have ruby2.5-rubygem-railties-5_1-5.1.6.1-12.1.x86_64)
    (we have ruby2.5-rubygem-railties-5_0-5.0.7.1-20.1.x86_64)
    (we have ruby2.5-rubygem-railties-5.2-5.2.1.1-1.1.x86_64)
can't install ruby2.5-rubygem-rails-doc-5_1-5.1.6.1-11.1.x86_64:
  package ruby2.5-rubygem-rails-doc-5_1-5.1.6.1-11.1.x86_64 requires ruby2.5-rubygem-rails-5_1 = 5.1.6.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actioncable) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-actioncable-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionmailer) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-actionmailer-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionview) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-actionview-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-actionview-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activejob) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-activejob-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activejob-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activemodel) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-activemodel-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-activemodel-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activerecord) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-activerecord-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-4_2-4.2.10-1.4.x86_64)
can't install ruby2.5-rubygem-railties-doc-5_0-5.0.7.1-20.1.x86_64:
  package ruby2.5-rubygem-railties-doc-5_0-5.0.7.1-20.1.x86_64 requires ruby2.5-rubygem-railties-5_0 = 5.0.7.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.0.7.1 needed by ruby2.5-rubygem-railties-5_0-5.0.7.1-20.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.0.7.1 needed by ruby2.5-rubygem-railties-5_0-5.0.7.1-20.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
can't install ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actioncable) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-actioncable-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionmailer) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-actionmailer-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionview) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-actionview-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-actionview-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activejob) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-activejob-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activejob-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activemodel) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-activemodel-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-activemodel-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activerecord) = 5.1.6.1 needed by ruby2.5-rubygem-rails-5_1-5.1.6.1-11.1.x86_64
    (we have ruby2.5-rubygem-activerecord-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-4_2-4.2.10-1.4.x86_64)
can't install ruby2.5-rubygem-railties-5_0-5.0.7.1-20.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.0.7.1 needed by ruby2.5-rubygem-railties-5_0-5.0.7.1-20.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.0.7.1 needed by ruby2.5-rubygem-railties-5_0-5.0.7.1-20.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
can't install ruby2.5-rubygem-railties-doc-5_1-5.1.6.1-12.1.x86_64:
  package ruby2.5-rubygem-railties-doc-5_1-5.1.6.1-12.1.x86_64 requires ruby2.5-rubygem-railties-5_1 = 5.1.6.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.1.6.1 needed by ruby2.5-rubygem-railties-5_1-5.1.6.1-12.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.1.6.1 needed by ruby2.5-rubygem-railties-5_1-5.1.6.1-12.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)
can't install ruby2.5-rubygem-rails-doc-5_0-5.0.7.1-26.1.x86_64:
  package ruby2.5-rubygem-rails-doc-5_0-5.0.7.1-26.1.x86_64 requires ruby2.5-rubygem-rails-5_0 = 5.0.7.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:actioncable) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-actioncable-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actioncable-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionmailer) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-actionmailer-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionmailer-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionmailer-5_1-5.1.6-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionpack) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-actionpack-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-actionpack-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionpack-5.2-5.2.1.1-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:actionview) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-actionview-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-actionview-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-actionview-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activejob) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-activejob-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activejob-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activejob-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activemodel) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-activemodel-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activemodel-4_2-4.2.10-1.5.x86_64)
    (we have ruby2.5-rubygem-activemodel-5_0-5.0.7-1.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:activerecord) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-activerecord-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_1-5.1.6-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activerecord-4_2-4.2.10-1.4.x86_64)
  nothing provides rubygem(ruby:2.5.0:activesupport) = 5.0.7.1 needed by ruby2.5-rubygem-rails-5_0-5.0.7.1-26.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_0-5.0.7-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-4_2-4.2.10-1.4.x86_64)
    (we have ruby2.5-rubygem-activesupport-5.2-5.2.1.1-1.1.x86_64)
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.6-1.1.x86_64)

Login required, please login or signup in order to comment