LogoopenSUSE Build Service > Projects
Sign Up | Log In

python-PsychoPy

requests:
- {author: TheBlackCat, id: 687042, package: python-PsychoPy, type: submit}
requests_comment: 6

/project/staging_projects/openSUSE:Factory/adi:57

Comments for openSUSE:Factory:Staging:adi:57 (3)

staging-bot wrote 17 days ago

Requests (dashboard):

repo-checker wrote 15 days ago

standard/x86_64

install check & file conflicts

can't install python3-PsychoPy-lang-3.0.5-10.1.noarch:
  package python3-PsychoPy-lang-3.0.5-10.1.noarch requires python3-PsychoPy = 3.0.5, but none of the providers can be installed
  nothing provides python3(abi) >= 3.5 needed by python3-PsychoPy-3.0.5-10.1.noarch
can't install python3-PsychoPy-3.0.5-10.1.noarch:
  nothing provides python3(abi) >= 3.5 needed by python3-PsychoPy-3.0.5-10.1.noarch
staging-bot wrote about 23 hours ago

Congratulations! All fine now.

Login required, please login or signup in order to comment