LogoopenSUSE Build Service > Projects
Sign Up | Log In

libmlt, shotcut

requests:
- {author: plater, id: 515131, package: libmlt}
- {author: plater, id: 517960, package: shotcut}
requests_comment: 24
/project/staging_projects/openSUSE:Factory/adi:67

Comments for openSUSE:Factory:Staging:adi:67 (4)

Staging Bot staging-bot wrote 2 months ago

Requests (dashboard):

Dominique Leuenberger dimstar_suse wrote about 2 months ago

Requests: 1 added, 0 removed; using select command

openSUSE commenting BOT factory-comment-bot wrote 30 days ago

Broken:

  • Build failed libmlt (x86_64)
  • Build failed shotcut (x86_64)
Repo Checker repo-checker wrote about 18 hours ago

x86_64

install check & file conflicts

can't install shotcut-17.08-17.1.x86_64:
  nothing provides qmelt needed by shotcut-17.08-17.1.x86_64
can't install shotcut-lang-17.08-17.1.noarch:
  package shotcut-lang-17.08-17.1.noarch requires shotcut = 17.08, but none of the providers can be installed
  nothing provides qmelt needed by shotcut-17.08-17.1.x86_64