LogoopenSUSE Build Service > Projects
Sign Up | Log In

python-SocksiPy

requests:
- {author: rjschwei, id: 580291, package: python-SocksiPy, type: submit}
requests_comment: 6

/project/staging_projects/openSUSE:Factory/adi:7

Comments for openSUSE:Factory:Staging:adi:7 (3)

Staging Bot staging-bot wrote about 2 months ago

Requests (dashboard):

Yuchen Lin maxlin_factory wrote 11 days ago

Requests: 1 added, 0 removed; using select command

Repo Checker repo-checker wrote 6 days ago

x86_64

install check & file conflicts

can't install python2-limnoria-2018.01.28-2.3.noarch:
  nothing provides python2-gnupg needed by python2-limnoria-2018.01.28-2.3.noarch
found conflict of python2-PySocks-1.6.8-1.1.noarch with python2-SocksiPy-1.02-18.3.noarch:
  - /usr/lib/python2.7/site-packages/socks.py
  - /usr/lib/python2.7/site-packages/socks.pyc
  - /usr/lib/python2.7/site-packages/socks.pyo
found conflict of python3-PySocks-1.6.8-1.1.noarch with python3-SocksiPy-1.02-18.3.noarch:
  - /usr/lib/python3.6/site-packages/socks.py
  - /usr/lib/python3.6/site-packages/__pycache__/socks.cpython-36.opt-1.pyc
  - /usr/lib/python3.6/site-packages/__pycache__/socks.cpython-36.pyc