LogoopenSUSE Build Service > Projects
Sign Up | Log In

hdf5, hypre, netcdf, petsc, scalapack, scotch

requests:
- {author: eeich, id: 674846, package: hdf5, type: submit}
- {author: eeich, id: 674847, package: netcdf, type: submit}
- {author: eeich, id: 674848, package: scalapack, type: submit}
- {author: eeich, id: 674851, package: petsc, type: submit}
- {author: eeich, id: 674944, package: scotch, type: submit}
- {author: eeich, id: 674945, package: hypre, type: submit}
requests_comment: 15

/project/staging_projects/openSUSE:Factory/adi:98

Comments for openSUSE:Factory:Staging:adi:98 (2)

dimstar_suse wrote 8 days ago

Requests (dashboard):

repo-checker wrote about 5 hours ago

standard/x86_64

install check & file conflicts

can't install netcdf-gnu-openmpi3-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi3-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi3-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi3-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-85.1.x86_64
can't install netcdf-gnu-openmpi1-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi1-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-mpich-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64
can't install libpetsc-gnu-mvapich2-hpc-3.8.3-86.5.x86_64:
  package libpetsc-gnu-mvapich2-hpc-3.8.3-86.5.x86_64 requires libpetsc_3_8_3-gnu-mvapich2-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc needed by libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-86.5.x86_64
can't install netcdf_4_6_1-gnu-mvapich2-hpc-devel-static-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-static-4.6.1-85.1.x86_64 requires netcdf_4_6_1-gnu-mvapich2-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-mvapich2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-85.1.x86_64
can't install netcdf-gnu-mpich-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-mpich-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-mpich-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-mpich-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64
can't install petsc_3_8_3-gnu-mpich-hpc-devel-3.8.3-86.4.x86_64:
  nothing provides hdf5-gnu-mpich-hpc-devel needed by petsc_3_8_3-gnu-mpich-hpc-devel-3.8.3-86.4.x86_64
can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-85.1.x86_64:
  nothing provides hdf5-gnu-openmpi1-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-85.1.x86_64
can't install libnetcdf-gnu-hpc-4.6.1-85.1.x86_64:
  package libnetcdf-gnu-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-85.1.x86_64:
  nothing provides hdf5-gnu-mvapich2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-85.1.x86_64
can't install libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-86.5.x86_64:
  nothing provides libhdf5-gnu-mvapich2-hpc needed by libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-86.5.x86_64
can't install petsc_3_8_3-gnu-openmpi2-hpc-devel-3.8.3-86.5.x86_64:
  nothing provides hdf5-gnu-openmpi2-hpc-devel needed by petsc_3_8_3-gnu-openmpi2-hpc-devel-3.8.3-86.5.x86_64
can't install libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-86.5.x86_64:
  nothing provides libhdf5-gnu-openmpi1-hpc needed by libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-86.5.x86_64
can't install netcdf-gnu-mpich-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-mpich-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-mpich-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-mpich-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-85.1.x86_64 requires netcdf_4_6_1-gnu-openmpi1-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi1-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-85.1.x86_64
can't install libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64:
  nothing provides libhdf5-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64
can't install petsc-gnu-mvapich2-hpc-devel-3.8.3-86.5.x86_64:
  package petsc-gnu-mvapich2-hpc-devel-3.8.3-86.5.x86_64 requires petsc_3_8_3-gnu-mvapich2-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-mvapich2-hpc-devel needed by petsc_3_8_3-gnu-mvapich2-hpc-devel-3.8.3-86.5.x86_64
can't install netcdf_4_6_1-gnu-mpich-hpc-devel-static-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-mpich-hpc-devel-static-4.6.1-85.1.x86_64 requires netcdf_4_6_1-gnu-mpich-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-mpich-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-85.1.x86_64:
  nothing provides hdf5-gnu-openmpi2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-85.1.x86_64
can't install petsc-gnu-mpich-hpc-devel-3.8.3-86.4.x86_64:
  package petsc-gnu-mpich-hpc-devel-3.8.3-86.4.x86_64 requires petsc_3_8_3-gnu-mpich-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-mpich-hpc-devel needed by petsc_3_8_3-gnu-mpich-hpc-devel-3.8.3-86.4.x86_64
can't install petsc_3_8_3-gnu-openmpi3-hpc-saws-3.8.3-86.5.x86_64:
  package petsc_3_8_3-gnu-openmpi3-hpc-saws-3.8.3-86.5.x86_64 requires libpetsc_3_8_3-gnu-openmpi3-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc needed by libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-86.5.x86_64
can't install netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-85.1.x86_64 requires netcdf_4_6_1-gnu-openmpi2-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-85.1.x86_64
can't install petsc_3_8_3-gnu-mpich-hpc-saws-3.8.3-86.4.x86_64:
  package petsc_3_8_3-gnu-mpich-hpc-saws-3.8.3-86.4.x86_64 requires libpetsc_3_8_3-gnu-mpich-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc needed by libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-86.4.x86_64
can't install petsc_3_8_3-gnu-mvapich2-hpc-saws-3.8.3-86.5.x86_64:
  package petsc_3_8_3-gnu-mvapich2-hpc-saws-3.8.3-86.5.x86_64 requires libpetsc_3_8_3-gnu-mvapich2-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc needed by libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-86.5.x86_64
can't install netcdf-gnu-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-hpc-devel-4.6.1-85.1.x86_64
can't install libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-86.5.x86_64:
  nothing provides libhdf5-gnu-openmpi3-hpc needed by libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-86.5.x86_64
can't install petsc-gnu-openmpi2-hpc-devel-3.8.3-86.5.x86_64:
  package petsc-gnu-openmpi2-hpc-devel-3.8.3-86.5.x86_64 requires petsc_3_8_3-gnu-openmpi2-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi2-hpc-devel needed by petsc_3_8_3-gnu-openmpi2-hpc-devel-3.8.3-86.5.x86_64
can't install netcdf-gnu-mvapich2-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-mvapich2-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-mvapich2-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-mvapich2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-85.1.x86_64
can't install netcdf-gnu-openmpi3-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi3-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-85.1.x86_64:
  nothing provides hdf5-gnu-openmpi3-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-85.1.x86_64
can't install netcdf-gnu-openmpi1-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi1-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi1-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi1-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-85.1.x86_64
can't install petsc-gnu-openmpi1-hpc-devel-3.8.3-86.5.x86_64:
  package petsc-gnu-openmpi1-hpc-devel-3.8.3-86.5.x86_64 requires petsc_3_8_3-gnu-openmpi1-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi1-hpc-devel needed by petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-86.5.x86_64
can't install petsc_3_8_3-gnu-openmpi2-hpc-saws-3.8.3-86.5.x86_64:
  package petsc_3_8_3-gnu-openmpi2-hpc-saws-3.8.3-86.5.x86_64 requires libpetsc_3_8_3-gnu-openmpi2-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc needed by libpetsc_3_8_3-gnu-openmpi2-hpc-3.8.3-86.5.x86_64
can't install libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64:
  nothing provides libhdf5-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64
can't install libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64:
  nothing provides libhdf5-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64
can't install libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64:
  nothing provides libhdf5-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64
can't install netcdf-gnu-mvapich2-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-mvapich2-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-mvapich2-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-mvapich2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64
can't install libpetsc-gnu-openmpi3-hpc-3.8.3-86.5.x86_64:
  package libpetsc-gnu-openmpi3-hpc-3.8.3-86.5.x86_64 requires libpetsc_3_8_3-gnu-openmpi3-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc needed by libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-86.5.x86_64
can't install petsc_3_8_3-gnu-mvapich2-hpc-devel-3.8.3-86.5.x86_64:
  nothing provides hdf5-gnu-mvapich2-hpc-devel needed by petsc_3_8_3-gnu-mvapich2-hpc-devel-3.8.3-86.5.x86_64
can't install netcdf_4_6_1-gnu-hpc-devel-4.6.1-85.1.x86_64:
  nothing provides hdf5-gnu-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-hpc-devel-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-85.1.x86_64:
  nothing provides hdf5-gnu-mpich-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-85.1.x86_64
can't install libpetsc-gnu-openmpi2-hpc-3.8.3-86.5.x86_64:
  package libpetsc-gnu-openmpi2-hpc-3.8.3-86.5.x86_64 requires libpetsc_3_8_3-gnu-openmpi2-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc needed by libpetsc_3_8_3-gnu-openmpi2-hpc-3.8.3-86.5.x86_64
can't install libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-86.4.x86_64:
  nothing provides libhdf5-gnu-mpich-hpc needed by libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-86.4.x86_64
can't install libnetcdf-gnu-mvapich2-hpc-4.6.1-85.1.x86_64:
  package libnetcdf-gnu-mvapich2-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-mvapich2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64
can't install libnetcdf-gnu-openmpi1-hpc-4.6.1-85.1.x86_64:
  package libnetcdf-gnu-openmpi1-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.x86_64
can't install netcdf-gnu-openmpi2-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi2-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64
can't install libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64:
  nothing provides libhdf5-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64
can't install libpetsc_3_8_3-gnu-openmpi2-hpc-3.8.3-86.5.x86_64:
  nothing provides libhdf5-gnu-openmpi2-hpc needed by libpetsc_3_8_3-gnu-openmpi2-hpc-3.8.3-86.5.x86_64
can't install libpetsc-gnu-mpich-hpc-3.8.3-86.4.x86_64:
  package libpetsc-gnu-mpich-hpc-3.8.3-86.4.x86_64 requires libpetsc_3_8_3-gnu-mpich-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc needed by libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-86.4.x86_64
can't install libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64:
  nothing provides libhdf5-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64
can't install netcdf_4_6_1-gnu-hpc-devel-static-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-hpc-devel-static-4.6.1-85.1.x86_64 requires netcdf_4_6_1-gnu-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-hpc-devel-4.6.1-85.1.x86_64
can't install netcdf-gnu-openmpi2-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi2-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi2-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-85.1.x86_64
can't install petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-86.5.x86_64:
  nothing provides hdf5-gnu-openmpi3-hpc-devel needed by petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-86.5.x86_64
can't install netcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-mvapich2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.x86_64
can't install petsc_3_8_3-gnu-openmpi1-hpc-saws-3.8.3-86.5.x86_64:
  package petsc_3_8_3-gnu-openmpi1-hpc-saws-3.8.3-86.5.x86_64 requires libpetsc_3_8_3-gnu-openmpi1-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc needed by libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-86.5.x86_64
can't install libnetcdf-gnu-openmpi3-hpc-4.6.1-85.1.x86_64:
  package libnetcdf-gnu-openmpi3-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.x86_64
can't install libpetsc-gnu-openmpi1-hpc-3.8.3-86.5.x86_64:
  package libpetsc-gnu-openmpi1-hpc-3.8.3-86.5.x86_64 requires libpetsc_3_8_3-gnu-openmpi1-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc needed by libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-86.5.x86_64
can't install petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-86.5.x86_64:
  nothing provides hdf5-gnu-openmpi1-hpc-devel needed by petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-86.5.x86_64
can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-85.1.x86_64 requires netcdf_4_6_1-gnu-openmpi3-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi3-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-85.1.x86_64
can't install petsc-gnu-openmpi3-hpc-devel-3.8.3-86.5.x86_64:
  package petsc-gnu-openmpi3-hpc-devel-3.8.3-86.5.x86_64 requires petsc_3_8_3-gnu-openmpi3-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi3-hpc-devel needed by petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-86.5.x86_64
can't install netcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64
can't install netcdf-gnu-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.x86_64
can't install libnetcdf-gnu-mpich-hpc-4.6.1-85.1.x86_64:
  package libnetcdf-gnu-mpich-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-mpich-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.x86_64
can't install libnetcdf-gnu-openmpi2-hpc-4.6.1-85.1.x86_64:
  package libnetcdf-gnu-openmpi2-hpc-4.6.1-85.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64
  nothing provides libhdf5_hl-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.x86_64

standard/i586

install check & file conflicts

can't install netcdf-gnu-openmpi1-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi1-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi1-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi1-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-85.1.i586
can't install libpetsc-gnu-openmpi2-hpc-3.8.3-86.5.i586:
  package libpetsc-gnu-openmpi2-hpc-3.8.3-86.5.i586 requires libpetsc_3_8_3-gnu-openmpi2-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc needed by libpetsc_3_8_3-gnu-openmpi2-hpc-3.8.3-86.5.i586
can't install libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-86.5.i586:
  nothing provides libhdf5-gnu-openmpi3-hpc needed by libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-86.5.i586
can't install netcdf_4_6_1-gnu-mpich-hpc-devel-static-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-mpich-hpc-devel-static-4.6.1-85.1.i586 requires netcdf_4_6_1-gnu-mpich-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-mpich-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-85.1.i586
can't install libnetcdf-gnu-openmpi2-hpc-4.6.1-85.1.i586:
  package libnetcdf-gnu-openmpi2-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586
can't install netcdf-gnu-mpich-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-mpich-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-mpich-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-mpich-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586
can't install libpetsc_3_8_3-gnu-openmpi2-hpc-3.8.3-86.5.i586:
  nothing provides libhdf5-gnu-openmpi2-hpc needed by libpetsc_3_8_3-gnu-openmpi2-hpc-3.8.3-86.5.i586
can't install libpetsc-gnu-mpich-hpc-3.8.3-86.4.i586:
  package libpetsc-gnu-mpich-hpc-3.8.3-86.4.i586 requires libpetsc_3_8_3-gnu-mpich-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc needed by libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-86.4.i586
can't install libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586:
  nothing provides libhdf5-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586
can't install netcdf-gnu-openmpi3-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi3-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586
can't install libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586:
  nothing provides libhdf5-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-85.1.i586:
  nothing provides hdf5-gnu-mvapich2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-85.1.i586
can't install libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586:
  nothing provides libhdf5-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586
can't install petsc_3_8_3-gnu-mvapich2-hpc-saws-3.8.3-86.5.i586:
  package petsc_3_8_3-gnu-mvapich2-hpc-saws-3.8.3-86.5.i586 requires libpetsc_3_8_3-gnu-mvapich2-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc needed by libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-86.5.i586
can't install libnetcdf-gnu-mvapich2-hpc-4.6.1-85.1.i586:
  package libnetcdf-gnu-mvapich2-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-mvapich2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586
can't install petsc-gnu-mpich-hpc-devel-3.8.3-86.4.i586:
  package petsc-gnu-mpich-hpc-devel-3.8.3-86.4.i586 requires petsc_3_8_3-gnu-mpich-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-mpich-hpc-devel needed by petsc_3_8_3-gnu-mpich-hpc-devel-3.8.3-86.4.i586
can't install petsc-gnu-openmpi2-hpc-devel-3.8.3-86.5.i586:
  package petsc-gnu-openmpi2-hpc-devel-3.8.3-86.5.i586 requires petsc_3_8_3-gnu-openmpi2-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi2-hpc-devel needed by petsc_3_8_3-gnu-openmpi2-hpc-devel-3.8.3-86.5.i586
can't install netcdf_4_6_1-gnu-mvapich2-hpc-devel-static-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-mvapich2-hpc-devel-static-4.6.1-85.1.i586 requires netcdf_4_6_1-gnu-mvapich2-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-mvapich2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-85.1.i586 requires netcdf_4_6_1-gnu-openmpi2-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-85.1.i586
can't install netcdf-gnu-openmpi2-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi2-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586
can't install libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-86.5.i586:
  nothing provides libhdf5-gnu-mvapich2-hpc needed by libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-86.5.i586
can't install netcdf_4_6_1-gnu-hpc-devel-static-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-hpc-devel-static-4.6.1-85.1.i586 requires netcdf_4_6_1-gnu-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-hpc-devel-4.6.1-85.1.i586
can't install libnetcdf-gnu-mpich-hpc-4.6.1-85.1.i586:
  package libnetcdf-gnu-mpich-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-mpich-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586
can't install libpetsc-gnu-openmpi3-hpc-3.8.3-86.5.i586:
  package libpetsc-gnu-openmpi3-hpc-3.8.3-86.5.i586 requires libpetsc_3_8_3-gnu-openmpi3-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc needed by libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-86.5.i586
can't install netcdf-gnu-openmpi3-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi3-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi3-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi3-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-85.1.i586
can't install netcdf-gnu-mvapich2-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-mvapich2-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-mvapich2-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-mvapich2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586
can't install libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586:
  nothing provides libhdf5-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586
can't install petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-86.5.i586:
  nothing provides hdf5-gnu-openmpi3-hpc-devel needed by petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-86.5.i586
can't install petsc-gnu-mvapich2-hpc-devel-3.8.3-86.5.i586:
  package petsc-gnu-mvapich2-hpc-devel-3.8.3-86.5.i586 requires petsc_3_8_3-gnu-mvapich2-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-mvapich2-hpc-devel needed by petsc_3_8_3-gnu-mvapich2-hpc-devel-3.8.3-86.5.i586
can't install libnetcdf-gnu-hpc-4.6.1-85.1.i586:
  package libnetcdf-gnu-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586
can't install petsc_3_8_3-gnu-openmpi3-hpc-saws-3.8.3-86.5.i586:
  package petsc_3_8_3-gnu-openmpi3-hpc-saws-3.8.3-86.5.i586 requires libpetsc_3_8_3-gnu-openmpi3-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc needed by libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-86.5.i586
can't install petsc_3_8_3-gnu-openmpi2-hpc-saws-3.8.3-86.5.i586:
  package petsc_3_8_3-gnu-openmpi2-hpc-saws-3.8.3-86.5.i586 requires libpetsc_3_8_3-gnu-openmpi2-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc needed by libpetsc_3_8_3-gnu-openmpi2-hpc-3.8.3-86.5.i586
can't install petsc_3_8_3-gnu-mpich-hpc-saws-3.8.3-86.4.i586:
  package petsc_3_8_3-gnu-mpich-hpc-saws-3.8.3-86.4.i586 requires libpetsc_3_8_3-gnu-mpich-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc needed by libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-86.4.i586
can't install libnetcdf-gnu-openmpi1-hpc-4.6.1-85.1.i586:
  package libnetcdf-gnu-openmpi1-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-85.1.i586 requires netcdf_4_6_1-gnu-openmpi3-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi3-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-mpich-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-mpich-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mpich-hpc-4.6.1-85.1.i586
can't install netcdf-gnu-openmpi2-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi2-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi2-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-85.1.i586
can't install libpetsc-gnu-openmpi1-hpc-3.8.3-86.5.i586:
  package libpetsc-gnu-openmpi1-hpc-3.8.3-86.5.i586 requires libpetsc_3_8_3-gnu-openmpi1-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc needed by libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-86.5.i586
can't install libpetsc-gnu-mvapich2-hpc-3.8.3-86.5.i586:
  package libpetsc-gnu-mvapich2-hpc-3.8.3-86.5.i586 requires libpetsc_3_8_3-gnu-mvapich2-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc needed by libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-86.5.i586
can't install netcdf-gnu-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-hpc-devel-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586
can't install petsc_3_8_3-gnu-mvapich2-hpc-devel-3.8.3-86.5.i586:
  nothing provides hdf5-gnu-mvapich2-hpc-devel needed by petsc_3_8_3-gnu-mvapich2-hpc-devel-3.8.3-86.5.i586
can't install netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-85.1.i586:
  nothing provides hdf5-gnu-mpich-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586
can't install libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-86.4.i586:
  nothing provides libhdf5-gnu-mpich-hpc needed by libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-86.4.i586
can't install netcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-mvapich2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-mvapich2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-mvapich2-hpc-4.6.1-85.1.i586
can't install netcdf-gnu-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586
can't install petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-86.5.i586:
  nothing provides hdf5-gnu-openmpi1-hpc-devel needed by petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-86.5.i586
can't install libnetcdf-gnu-openmpi3-hpc-4.6.1-85.1.i586:
  package libnetcdf-gnu-openmpi3-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi3-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-hpc-devel-4.6.1-85.1.i586:
  nothing provides hdf5-gnu-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-hpc-devel-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-85.1.i586:
  nothing provides hdf5-gnu-openmpi1-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-85.1.i586
can't install petsc-gnu-openmpi1-hpc-devel-3.8.3-86.5.i586:
  package petsc-gnu-openmpi1-hpc-devel-3.8.3-86.5.i586 requires petsc_3_8_3-gnu-openmpi1-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi1-hpc-devel needed by petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-86.5.i586
can't install netcdf-gnu-openmpi1-hpc-4.6.1-85.1.noarch:
  package netcdf-gnu-openmpi1-hpc-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586
can't install petsc_3_8_3-gnu-openmpi1-hpc-saws-3.8.3-86.5.i586:
  package petsc_3_8_3-gnu-openmpi1-hpc-saws-3.8.3-86.5.i586 requires libpetsc_3_8_3-gnu-openmpi1-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi1-hpc needed by libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-86.5.i586
can't install libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586:
  nothing provides libhdf5-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586
can't install libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586:
  nothing provides libhdf5-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi1-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-85.1.i586
can't install libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-86.5.i586:
  nothing provides libhdf5-gnu-openmpi1-hpc needed by libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-86.5.i586
can't install petsc_3_8_3-gnu-openmpi2-hpc-devel-3.8.3-86.5.i586:
  nothing provides hdf5-gnu-openmpi2-hpc-devel needed by petsc_3_8_3-gnu-openmpi2-hpc-devel-3.8.3-86.5.i586
can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-85.1.i586 requires netcdf_4_6_1-gnu-openmpi1-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi1-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-85.1.i586
can't install petsc-gnu-openmpi3-hpc-devel-3.8.3-86.5.i586:
  package petsc-gnu-openmpi3-hpc-devel-3.8.3-86.5.i586 requires petsc_3_8_3-gnu-openmpi3-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides hdf5-gnu-openmpi3-hpc-devel needed by petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-86.5.i586
can't install netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-85.1.i586:
  nothing provides hdf5-gnu-openmpi2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-85.1.i586
can't install netcdf-gnu-mvapich2-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-mvapich2-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-mvapich2-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-mvapich2-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mvapich2-hpc-devel-4.6.1-85.1.i586
can't install netcdf-gnu-mpich-hpc-devel-4.6.1-85.1.noarch:
  package netcdf-gnu-mpich-hpc-devel-4.6.1-85.1.noarch requires netcdf_4_6_1-gnu-mpich-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides hdf5-gnu-mpich-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-mpich-hpc-devel-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-openmpi2-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-85.1.i586
can't install netcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586:
  package netcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586 requires libnetcdf_4_6_1-gnu-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libhdf5-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586
  nothing provides libhdf5_hl-gnu-hpc >= 1.8.8 needed by libnetcdf_4_6_1-gnu-hpc-4.6.1-85.1.i586
can't install petsc_3_8_3-gnu-mpich-hpc-devel-3.8.3-86.4.i586:
  nothing provides hdf5-gnu-mpich-hpc-devel needed by petsc_3_8_3-gnu-mpich-hpc-devel-3.8.3-86.4.i586
can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-85.1.i586:
  nothing provides hdf5-gnu-openmpi3-hpc-devel >= 1.8.8 needed by netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-85.1.i586

Login required, please login or signup in order to comment