LogoopenSUSE Build Service > Projects
Sign Up | Log In

freetype2, gfxboot, libdvbpsi, librsvg, php7, system-config-printer, systemtap, yast2-network

requests:
- {author: leaper, id: 578458, package: librsvg, type: submit}
- {author: leaper, id: 578749, package: libdvbpsi, type: submit}
- {author: leaper, id: 578817, package: gfxboot, type: submit}
- {author: leaper, id: 578819, package: system-config-printer, type: submit}
- {author: leaper, id: 578821, package: yast2-network, type: submit}
- {author: leaper, id: 578822, package: systemtap, type: submit}
- {author: leaper, id: 578843, package: php7, type: submit}
- {author: leaper, id: 578899, package: freetype2, type: submit}
requests_comment: 2285
splitter_info:
  activated: '2018-02-21 18:08:38.288820'
  group: all
  strategy: {name: quick}

Comments for openSUSE:Leap:15.0:Staging:C (6)

Repo Checker repo-checker wrote 2 days ago

x86_64

install check & file conflicts

can't install texlive-tikzpfeile-2017.133.1.0svn25777-lp150.9.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-tikzpfeile-2017.133.1.0svn25777-lp150.9.3.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-context-2017.133.svn44436-lp150.9.3.noarch:
  package texlive-context-2017.133.svn44436-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-filehook-2017.133.0.0.5dsvn24280-lp150.9.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-filehook-2017.133.0.0.5dsvn24280-lp150.9.3.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-autobreak-2017.135.0.0.3svn43337-lp150.10.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-autobreak-2017.135.0.0.3svn43337-lp150.10.2.noarch requires tex(catchfile.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-psnfss-2017.133.9.2asvn33946-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-psnfss-2017.133.9.2asvn33946-lp150.9.3.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-psnfss-2017.133.9.2asvn33946-lp150.9.3.noarch requires texlive-graphics >= 2017, but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-svninfo-2017.133.0.0.7.4svn17554-lp150.8.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-svninfo-2017.133.0.0.7.4svn17554-lp150.8.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-pdfcomment-2017.133.2.4svn41484-lp150.8.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-pdfcomment-2017.133.2.4svn41484-lp150.8.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-pdfcprot-2017.133.1.7asvn18735-lp150.8.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-pdfcprot-2017.133.1.7asvn18735-lp150.8.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-exam-2017.133.2.5svn37279-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-exam-2017.133.2.5svn37279-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-exam-2017.133.2.5svn37279-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-endiagram-2017.133.0.0.1dsvn34486-lp150.9.3.noarch:
  package texlive-l3packages-2017.133.svn44483-lp150.9.3.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-endiagram-2017.133.0.0.1dsvn34486-lp150.9.3.noarch requires tex(l3keys2e.sty), but none of the providers can be installed
  package texlive-endiagram-2017.133.0.0.1dsvn34486-lp150.9.3.noarch requires tex(xparse.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-bookcover-2017.133.2.1svn43861-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-bookcover-2017.133.2.1svn43861-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-bookcover-2017.133.2.1svn43861-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-tikz-cd-2017.133.0.0.9esvn35485-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-pgf-2017.133.3.0.1asvn44231-lp150.8.3.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-pgf-2017.133.3.0.1asvn44231-lp150.8.3.noarch requires tex(graphicx.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-tikz-cd-2017.133.0.0.9esvn35485-lp150.9.3.noarch requires tex(tikz.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-reotex-2017.133.1.1svn34924-lp150.8.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-reotex-2017.133.1.1svn34924-lp150.8.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-extract-2017.133.1.8svn15878-lp150.9.3.noarch:
  package texlive-xkeyval-2017.133.2.7asvn35741-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-extract-2017.133.1.8svn15878-lp150.9.3.noarch requires tex(xkeyval.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-skeyval-2017.133.1.3svn30560-lp150.8.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-skeyval-2017.133.1.3svn30560-lp150.8.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-mpgraphics-2017.133.0.0.3svn29776-lp150.8.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-mpgraphics-2017.133.0.0.3svn29776-lp150.8.3.noarch requires tex(ifpdf.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-apa-2017.133.1.3.4svn42428-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-apa-2017.133.1.3.4svn42428-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-fancyref-2017.133.0.0.9csvn15878-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2017.133.svn43813-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-fancyref-2017.133.0.0.9csvn15878-lp150.9.3.noarch requires tex(varioref.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-collection-langpolish-2017.135.svn44371-lp150.10.3.noarch:
  package texlive-collection-basic-2017.135.svn41616-lp150.10.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-collection-langpolish-2017.135.svn44371-lp150.10.3.noarch requires texlive-collection-basic >= 2017, but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-context-cmttbf-2017.133.svn42328-lp150.9.3.noarch:
  package texlive-context-2017.133.svn44436-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-context-cmttbf-2017.133.svn42328-lp150.9.3.noarch requires texlive-context >= 2017, but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-randomwalk-2017.133.0.0.4svn38418-lp150.8.3.noarch:
  package texlive-l3packages-2017.133.svn44483-lp150.9.3.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-randomwalk-2017.133.0.0.4svn38418-lp150.8.3.noarch requires tex(xparse.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-jsclasses-2017.133.svn43403-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-jsclasses-2017.133.svn43403-lp150.9.3.noarch requires tex(ts1enc.def), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-skmath-2017.133.0.0.4bsvn42902-lp150.8.3.noarch:
  package texlive-l3packages-2017.133.svn44483-lp150.9.3.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-skmath-2017.133.0.0.4bsvn42902-lp150.8.3.noarch requires tex(l3keys2e.sty), but none of the providers can be installed
  package texlive-skmath-2017.133.0.0.4bsvn42902-lp150.8.3.noarch requires tex(xparse.sty), but none of the providers can be installed
  package texlive-skmath-2017.133.0.0.4bsvn42902-lp150.8.3.noarch requires tex(xfrac.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-quran-2017.133.1.252svn43360-lp150.8.3.noarch:
  package texlive-bidi-2017.133.30.7svn44546-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-bidi-2017.133.30.7svn44546-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-bidi-2017.133.30.7svn44546-lp150.9.3.noarch requires tex(book.cls), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-quran-2017.133.1.252svn43360-lp150.8.3.noarch requires tex(biditools.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-zxjatype-2017.133.0.0.6svn28541-lp150.9.3.noarch:
  package texlive-l3packages-2017.133.svn44483-lp150.9.3.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-zxjatype-2017.133.0.0.6svn28541-lp150.9.3.noarch requires tex(xparse.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-keyfloat-2017.133.0.0.15svn44306-lp150.9.3.noarch:
  package texlive-xifthen-2017.133.1.4.0svn38929-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-keyfloat-2017.133.0.0.15svn44306-lp150.9.3.noarch requires tex(xifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-exam-n-2017.133.1.1.4svn42755-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-exam-n-2017.133.1.1.4svn42755-lp150.9.3.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-exam-n-2017.133.1.1.4svn42755-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-exam-n-2017.133.1.1.4svn42755-lp150.9.3.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-mandi-2017.133.2.6.1svn41598-lp150.8.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-mandi-2017.133.2.6.1svn41598-lp150.8.3.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-mandi-2017.133.2.6.1svn41598-lp150.8.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-mandi-2017.133.2.6.1svn41598-lp150.8.3.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-rsfso-2017.133.1.02svn37965-lp150.9.3.noarch:
  package texlive-xkeyval-2017.133.2.7asvn35741-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-rsfso-2017.133.1.02svn37965-lp150.9.3.noarch requires tex(xkeyval.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-simple-resume-cv-2017.133.svn43057-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-simple-resume-cv-2017.133.svn43057-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-rviewport-2017.133.1.0svn23739-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-rviewport-2017.133.1.0svn23739-lp150.9.3.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-texshade-2017.134.1.24svn24716-lp150.8.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-texshade-2017.134.1.24svn24716-lp150.8.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-texshade-2017.134.1.24svn24716-lp150.8.3.noarch requires tex(graphics.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-lettrine-2017.133.1.9svn38268-lp150.8.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-lettrine-2017.133.1.9svn38268-lp150.8.3.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-ebezier-2017.133.4svn15878-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2017.133.svn43813-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-ebezier-2017.133.4svn15878-lp150.9.3.noarch requires tex(calc.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-pst-pdf-bin-2017.20170520.svn7838-lp150.11.1.x86_64:
  package texlive-pstricks-2017.133.2.73asvn44506-lp150.8.3.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-pstricks-2017.133.2.73asvn44506-lp150.8.3.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-pstricks-2017.133.2.73asvn44506-lp150.8.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-pstricks-2017.133.2.73asvn44506-lp150.8.3.noarch requires tex(makeidx.sty), but none of the providers can be installed
  package texlive-pst-pdf-2017.133.1.2csvn44047-lp150.8.3.noarch requires tex(pstricks.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-pst-pdf-bin-2017.20170520.svn7838-lp150.11.1.x86_64 requires texlive-pst-pdf >= 2017, but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-jslectureplanner-2017.133.1.5svn43476-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-jslectureplanner-2017.133.1.5svn43476-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-incgraph-2017.133.1.12svn36500-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-pgf-2017.133.3.0.1asvn44231-lp150.8.3.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-pgf-2017.133.3.0.1asvn44231-lp150.8.3.noarch requires tex(graphicx.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-incgraph-2017.133.1.12svn36500-lp150.9.3.noarch requires tex(pgfkeys.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-harnon-cv-2017.133.1.0svn26543-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-harnon-cv-2017.133.1.0svn26543-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-tabu-2017.134.2.8svn21534-lp150.8.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2017.133.svn43813-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-tabu-2017.134.2.8svn21534-lp150.8.3.noarch requires tex(array.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-bytefield-2017.133.2.3svn38736-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-bytefield-2017.133.2.3svn38736-lp150.9.3.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-coseoul-2017.133.1.1svn23862-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-coseoul-2017.133.1.1svn23862-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-colortbl-2017.133.1.0asvn29803-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-colortbl-2017.133.1.0asvn29803-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-phffullpagefigure-2017.133.1.0svn41857-lp150.8.3.noarch:
  package texlive-pdfpages-2017.133.0.0.5hsvn42973-lp150.8.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-phffullpagefigure-2017.133.1.0svn41857-lp150.8.3.noarch requires tex(pdfpages.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-hyperxmp-2017.133.3.2svn43316-lp150.9.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.9.3.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.9.3.noarch requires tex(atenddvi.sty), but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.9.3.noarch requires tex(intcalc.sty), but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.9.3.noarch requires tex(pdfescape.sty), but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.9.3.noarch requires tex(stringenc.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-parrun-2017.133.svn15878-lp150.8.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2017.133.svn43813-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-parrun-2017.133.svn15878-lp150.8.3.noarch requires tex(calc.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-m-tx-doc-2017.133.0.0.62asvn44166-lp150.8.3.noarch:
  package texlive-m-tx-doc-2017.133.0.0.62asvn44166-lp150.8.3.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-collection-latexrecommended-2017.135.svn44177-lp150.10.3.noarch:
  package texlive-ms-2017.133.svn42428-lp150.8.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-collection-latexrecommended-2017.135.svn44177-lp150.10.3.noarch requires texlive-ms >= 2017, but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-gastex-2017.133.2.8svn15878-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-gastex-2017.133.2.8svn15878-lp150.9.3.noarch requires tex(trig.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-objectz-2017.133.svn19389-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2017.133.svn43813-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-objectz-2017.133.svn19389-lp150.9.3.noarch requires tex(calc.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-collection-langczechslovak-2017.135.svn32550-lp150.10.3.noarch:
  package texlive-collection-basic-2017.135.svn41616-lp150.10.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-collection-langczechslovak-2017.135.svn32550-lp150.10.3.noarch requires texlive-collection-basic >= 2017, but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-xmltex-2017.133.0.0.8svn40855-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-xmltex-2017.133.0.0.8svn40855-lp150.9.3.noarch requires texlive-latex >= 2017, but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-hepunits-2017.133.1.1.1svn15878-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2017.133.svn43813-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hepunits-2017.133.1.1.1svn15878-lp150.9.3.noarch requires tex(xspace.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-syllogism-2017.133.1.2svn15878-lp150.8.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-syllogism-2017.133.1.2svn15878-lp150.8.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-fcavtex-2017.133.1.1svn38074-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-fcavtex-2017.133.1.1svn38074-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-juramisc-2017.133.0.0.91svn15878-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-juramisc-2017.133.0.0.91svn15878-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-juramisc-2017.133.0.0.91svn15878-lp150.9.3.noarch requires tex(book.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-skeycommand-2017.133.0.0.4svn24652-lp150.8.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-catoptions-2017.133.0.0.2.7hsvn35069-lp150.9.3.noarch requires tex(pdftexcmds.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-skeycommand-2017.133.0.0.4svn24652-lp150.8.3.noarch requires tex(catoptions.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-collection-langarabic-2017.135.svn44496-lp150.10.3.noarch:
  package texlive-collection-basic-2017.135.svn41616-lp150.10.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-collection-langarabic-2017.135.svn44496-lp150.10.3.noarch requires texlive-collection-basic >= 2017, but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-cclicenses-2017.133.svn15878-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-cclicenses-2017.133.svn15878-lp150.9.3.noarch requires tex(rotating.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-t2-2017.133.svn39024-lp150.8.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2017.133.svn43813-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-t2-2017.133.svn39024-lp150.8.3.noarch requires tex(enumerate.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-uiucthesis-2017.133.2.25svn15878-lp150.8.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-uiucthesis-2017.133.2.25svn15878-lp150.8.3.noarch requires tex(book.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-biblatex-gb7714-2015-2017.133.1.0gsvn43555-lp150.9.3.noarch:
  package texlive-biblatex-2017.133.3.7svn42680-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-biblatex-gb7714-2015-2017.133.1.0gsvn43555-lp150.9.3.noarch requires tex(authoryear.bbx), but none of the providers can be installed
  package texlive-biblatex-gb7714-2015-2017.133.1.0gsvn43555-lp150.9.3.noarch requires tex(authoryear.cbx), but none of the providers can be installed
  package texlive-biblatex-gb7714-2015-2017.133.1.0gsvn43555-lp150.9.3.noarch requires tex(numeric-comp.bbx), but none of the providers can be installed
  package texlive-biblatex-gb7714-2015-2017.133.1.0gsvn43555-lp150.9.3.noarch requires tex(numeric-comp.cbx), but none of the providers can be installed
  package texlive-biblatex-gb7714-2015-2017.133.1.0gsvn43555-lp150.9.3.noarch requires tex(standard.bbx), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-papermas-2017.133.1.0hsvn23667-lp150.8.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-papermas-2017.133.1.0hsvn23667-lp150.8.3.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-papermas-2017.133.1.0hsvn23667-lp150.8.3.noarch requires tex(intcalc.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-issuulinks-2017.133.1.1svn25742-lp150.9.3.noarch:
  package texlive-xkeyval-2017.133.2.7asvn35741-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-issuulinks-2017.133.1.1svn25742-lp150.9.3.noarch requires tex(xkeyval.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-scalebar-2017.133.1.0svn15878-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-scalebar-2017.133.1.0svn15878-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-zlmtt-2017.133.1.01svn34485-lp150.9.3.noarch:
  package texlive-xkeyval-2017.133.2.7asvn35741-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-zlmtt-2017.133.1.01svn34485-lp150.9.3.noarch requires tex(xkeyval.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-hfoldsty-2017.133.1.15svn29349-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hfoldsty-2017.133.1.15svn29349-lp150.9.3.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-hfoldsty-2017.133.1.15svn29349-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-hfoldsty-2017.133.1.15svn29349-lp150.9.3.noarch requires tex(fix-cm.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-svn-multi-2017.133.2.4dsvn26313-lp150.8.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-svn-multi-2017.133.2.4dsvn26313-lp150.8.3.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-tucv-2017.133.1.0svn20680-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-tucv-2017.133.1.0svn20680-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-typoaid-2017.133.0.0.4.7svn44238-lp150.9.3.noarch:
  package texlive-l3kernel-2017.133.svn44483-lp150.9.3.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-l3kernel-2017.133.svn44483-lp150.9.3.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-l3kernel-2017.133.svn44483-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-typoaid-2017.133.0.0.4.7svn44238-lp150.9.3.noarch requires tex(expl3.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-pst-blur-2017.133.2.0svn15878-lp150.9.3.noarch:
  package texlive-pstricks-2017.133.2.73asvn44506-lp150.8.3.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-pstricks-2017.133.2.73asvn44506-lp150.8.3.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-pstricks-2017.133.2.73asvn44506-lp150.8.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-pstricks-2017.133.2.73asvn44506-lp150.8.3.noarch requires tex(makeidx.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-pst-blur-2017.133.2.0svn15878-lp150.9.3.noarch requires tex(pstricks.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-crop-2017.133.1.5svn15878-lp150.9.3.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-crop-2017.133.1.5svn15878-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-crop-2017.133.1.5svn15878-lp150.9.3.noarch requires tex(graphics.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-eqlist-2017.133.2.1svn32257-lp150.9.3.noarch:
  package texlive-tools-2017.133.svn43813-lp150.9.3.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-graphics-2017.133.svn43813-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-eqparbox-2017.133.4.0svn29419-lp150.9.3.noarch requires tex(array.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-eqlist-2017.133.2.1svn32257-lp150.9.3.noarch requires tex(eqparbox.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-bankstatement-2017.135.0.0.9.2svn38857-lp150.10.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-bankstatement-2017.135.0.0.9.2svn38857-lp150.10.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-bankstatement-2017.135.0.0.9.2svn38857-lp150.10.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-pstring-2017.133.svn42857-lp150.8.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-pstring-2017.133.svn42857-lp150.8.3.noarch requires tex(ifpdf.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-snotez-2017.133.0.0.3svn30355-lp150.8.3.noarch:
  package texlive-pgf-2017.133.3.0.1asvn44231-lp150.8.3.noarch requires texlive-ms >= 2017, but none of the providers can be installed
  package texlive-ms-2017.133.svn42428-lp150.8.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-pgfopts-2017.133.2.1asvn34573-lp150.8.3.noarch requires tex(pgfkeys.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-snotez-2017.133.0.0.3svn30355-lp150.8.3.noarch requires tex(pgfopts.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-archaeologie-2017.133.2.31svn44484-lp150.9.3.noarch:
  package texlive-biblatex-2017.133.3.7svn42680-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-archaeologie-2017.133.2.31svn44484-lp150.9.3.noarch requires tex(standard.bbx), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-comicneue-2017.133.1.1svn42851-lp150.9.3.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-comicneue-2017.133.1.1svn42851-lp150.9.3.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install python3-Sphinx-latex-1.6.5-lp150.5.5.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package python3-Sphinx-latex-1.6.5-lp150.5.5.noarch requires texlive-latex, but none of the providers can be installed
  package python3-Sphinx-latex-1.6.5-lp150.5.5.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package python3-Sphinx-latex-1.6.5-lp150.5.5.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package python3-Sphinx-latex-1.6.5-lp150.5.5.noarch requires tex(article.cls), but none of the providers can be installed
  package python3-Sphinx-latex-1.6.5-lp150.5.5.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package python3-Sphinx-latex-1.6.5-lp150.5.5.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package python3-Sphinx-latex-1.6.5-lp150.5.5.noarch requires tex(alltt.sty), but none of the providers can be installed
  package python3-Sphinx-latex-1.6.5-lp150.5.5.noarch requires tex(makeidx.sty), but none of the providers can be installed
  package python3-Sphinx-latex-1.6.5-lp150.5.5.noarch requires tex(utf8.def), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-biblatex-opcit-booktitle-2017.133.1.8.0svn43621-lp150.9.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-biblatex-opcit-booktitle-2017.133.1.8.0svn43621-lp150.9.3.noarch requires tex(ltxcmds.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-hf-tikz-2017.133.0.0.3asvn34733-lp150.9.3.noarch:
  package texlive-l3packages-2017.133.svn44483-lp150.9.3.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hf-tikz-2017.133.0.0.3asvn34733-lp150.9.3.noarch requires tex(xparse.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-xwatermark-2017.133.1.5.2dsvn28090-lp150.9.3.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.9.3.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-catoptions-2017.133.0.0.2.7hsvn35069-lp150.9.3.noarch requires tex(pdftexcmds.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-xwatermark-2017.133.1.5.2dsvn28090-lp150.9.3.noarch requires tex(catoptions.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.8.3.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.11.1.x86_64
can't install texlive-biblatex-science-2017.133.1.1gsvn42147-lp150.9.3.noarch:
  package texlive-biblatex-2017.133.3.7svn42680-lp150.9.3.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.9.3.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-biblatex-science-2017.133.1.1gsvn42147-lp1...
Staging Bot staging-bot wrote 2 days ago

Requests (dashboard):

Ludwig Nussel lnussel_factory wrote 2 days ago

Requests: 1 added, 0 removed; using select command

Staging Bot staging-bot wrote 2 days ago

Requests: 4 added, 0 removed; using select command

Staging Bot staging-bot wrote 1 day ago

Requests: 1 added, 0 removed; using select command

Staging Bot staging-bot wrote 1 day ago

Requests: 1 added, 0 removed; using select command