LogoopenSUSE Build Service > Request 174712
Sign Up | Log In

Request 174712 (accepted)

- revert change from Apr 26 07:22:29 UTC 2013; we will downgrade
  cvsps package instead of having additional cvsps2, so git-cvs 
  requires cvsps again

Submit package home:pgajdos / git to package devel:tools:scm / git

[-] [+] Changed git.changes
[-] [+] Changed git.spec ^

There's nothing to be done right now

Request History

Petr Gajdos pgajdos created request over 3 years ago
- revert change from Apr 26 07:22:29 UTC 2013; we will downgrade
  cvsps package instead of having additional cvsps2, so git-cvs 
  requires cvsps again
Lingchao Xin douglarek Request got accepted over 3 years ago

Comments for request 174712 (0)