LogoopenSUSE Build Service > Projects
Sign Up | Log In

System-level performance monitoring and performance management

Performance Co-Pilot (PCP) provides a framework and services to support
system-level performance monitoring and performance management.

The PCP open source release provides a unifying abstraction for all of
the interesting performance data in a system, and allows client
applications to easily retrieve and process any subset of that data.

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
0001-Install-libraries-without-exec-permission.patch 12.9 KB 16 days ago Download File
0002-Remove-CPAN-rpaths.patch 2.01 KB 16 days ago Download File
0003-Remove-runlevel-4-from-init-scripts.patch 3.41 KB 16 days ago Download File
0004-create-pmlogger-and-pmie-logdirs-during-install.patch 1.47 KB 16 days ago Download File
0005-SUSE-fy-pmsnap-control-path.patch 922 Bytes 16 days ago Download File
0006-pmsnap-control-var-www-srv-www.patch 1022 Bytes 16 days ago Download File
_service 620 Bytes over 1 year ago Download File
pcp-4.1.1.tar.gz 31.7 MB 16 days ago
pcp-rpmlintrc 471 Bytes over 5 years ago Download File
pcp.changes 53.3 KB 16 days ago Download File
pcp.spec 89 KB 16 days ago Download File

Comments for Base:System (2)

repo-checker wrote 7 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install pcp-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-manager-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-manager-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-pmda-lustrecomm-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-pmda-lustrecomm-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-pmda-roomtemp-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-pmda-roomtemp-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-pmda-rpm-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-pmda-rpm-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-pmda-sendmail-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-pmda-sendmail-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-pmda-summary-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-pmda-summary-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-pmda-weblog-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-pmda-weblog-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-system-tools-3.11.9-lp150.3.17.x86_64:
  package python-pcp-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-system-tools-3.11.9-lp150.3.17.x86_64 requires python-pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-testsuite-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-testsuite-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install pcp-webapi-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package pcp-webapi-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64

can't install python-pcp-3.11.9-lp150.3.17.x86_64:
  package pcp-3.11.9-lp150.3.17.x86_64 requires cpp, but none of the providers can be installed
  package python-pcp-3.11.9-lp150.3.17.x86_64 requires pcp = 3.11.9-lp150.3.17, but none of the providers can be installed
  package cpp-7-lp150.1.27.x86_64 requires cpp7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by cpp7-7.3.0+r257042-lp150.1.3.x86_64
repo-checker wrote about 1 month ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install pcp-pmda-ds389log-3.11.9-4.1.i586:
  nothing provides perl-Date-Manip needed by pcp-pmda-ds389log-3.11.9-4.1.i586

Login required, please login or signup in order to comment