LogoopenSUSE Build Service > Projects
Sign Up | Log In

System-level performance monitoring and performance management

Performance Co-Pilot (PCP) provides a framework and services to support
system-level performance monitoring and performance management.

The PCP open source release provides a unifying abstraction for all of
the interesting performance data in a system, and allows client
applications to easily retrieve and process any subset of that data.

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
0001-Install-libraries-without-exec-permission.patch 13.2 KB Download File
0002-Remove-CPAN-rpaths.patch 2.01 KB Download File
0003-Remove-runlevel-4-from-init-scripts.patch 3.41 KB Download File
0004-create-pmlogger-and-pmie-logdirs-during-install.patch 1.47 KB Download File
0005-SUSE-fy-pmsnap-control-path.patch 922 Bytes Download File
0006-pmsnap-control-var-www-srv-www.patch 1022 Bytes Download File
0007-pmie-add-systemd-timers-as-cron-alternative.patch 4.31 KB Download File
0008-pmlogger_daily-add-systemd-timers-as-cron-alternativ.patch 6.25 KB Download File
0009-pmlogger_daily_report-add-systemd-timers-as-cron-alt.patch 5.07 KB Download File
0010-pmns-don-t-package-.NeedRebuild-for-SUSE-distros.patch 2.15 KB Download File
_service 585 Bytes Download File
pcp-4.3.0.tar.bz2 30.7 MB
pcp-rpmlintrc 471 Bytes Download File
pcp.changes 55.7 KB Download File
pcp.spec 90.2 KB Download File

Comments for Base:System (1)

repo-checker wrote about 2 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install pcp-4.1.1-1.1.i586:
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-4.1.1-1.1.x86_64:
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-import-ganglia2pcp-4.1.1-1.1.i586:
  package pcp-import-ganglia2pcp-4.1.1-1.1.i586 requires perl-PCP-LogImport = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.i586

can't install pcp-import-ganglia2pcp-4.1.1-1.1.x86_64:
  package pcp-import-ganglia2pcp-4.1.1-1.1.x86_64 requires perl-PCP-LogImport = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.x86_64

can't install pcp-import-iostat2pcp-4.1.1-1.1.i586:
  package pcp-import-iostat2pcp-4.1.1-1.1.i586 requires perl-PCP-LogImport = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.i586

can't install pcp-import-iostat2pcp-4.1.1-1.1.x86_64:
  package pcp-import-iostat2pcp-4.1.1-1.1.x86_64 requires perl-PCP-LogImport = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.x86_64

can't install pcp-import-mrtg2pcp-4.1.1-1.1.i586:
  package pcp-import-mrtg2pcp-4.1.1-1.1.i586 requires perl-PCP-LogImport = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.i586

can't install pcp-import-mrtg2pcp-4.1.1-1.1.x86_64:
  package pcp-import-mrtg2pcp-4.1.1-1.1.x86_64 requires perl-PCP-LogImport = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.x86_64

can't install pcp-import-sar2pcp-4.1.1-1.1.i586:
  package pcp-import-sar2pcp-4.1.1-1.1.i586 requires perl-PCP-LogImport = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.i586

can't install pcp-import-sar2pcp-4.1.1-1.1.x86_64:
  package pcp-import-sar2pcp-4.1.1-1.1.x86_64 requires perl-PCP-LogImport = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.x86_64

can't install pcp-manager-4.1.1-1.1.i586:
  package pcp-manager-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-manager-4.1.1-1.1.x86_64:
  package pcp-manager-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-activemq-4.1.1-1.1.i586:
  package pcp-pmda-activemq-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-activemq-4.1.1-1.1.x86_64:
  package pcp-pmda-activemq-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-bind2-4.1.1-1.1.i586:
  package pcp-pmda-bind2-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-bind2-4.1.1-1.1.x86_64:
  package pcp-pmda-bind2-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-bonding-4.1.1-1.1.i586:
  package pcp-pmda-bonding-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-bonding-4.1.1-1.1.x86_64:
  package pcp-pmda-bonding-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-dbping-4.1.1-1.1.i586:
  package pcp-pmda-dbping-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-dbping-4.1.1-1.1.x86_64:
  package pcp-pmda-dbping-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-ds389-4.1.1-1.1.i586:
  package pcp-pmda-ds389-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-ds389-4.1.1-1.1.x86_64:
  package pcp-pmda-ds389-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-ds389log-4.1.1-1.1.i586:
  package pcp-pmda-ds389log-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-ds389log-4.1.1-1.1.x86_64:
  package pcp-pmda-ds389log-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-elasticsearch-4.1.1-1.1.i586:
  package pcp-pmda-elasticsearch-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-elasticsearch-4.1.1-1.1.x86_64:
  package pcp-pmda-elasticsearch-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-gpfs-4.1.1-1.1.i586:
  package pcp-pmda-gpfs-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-gpfs-4.1.1-1.1.x86_64:
  package pcp-pmda-gpfs-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-gpsd-4.1.1-1.1.i586:
  package pcp-pmda-gpsd-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-gpsd-4.1.1-1.1.x86_64:
  package pcp-pmda-gpsd-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-kvm-4.1.1-1.1.i586:
  package pcp-pmda-kvm-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-kvm-4.1.1-1.1.x86_64:
  package pcp-pmda-kvm-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-lustre-4.1.1-1.1.i586:
  package pcp-pmda-lustre-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-lustre-4.1.1-1.1.x86_64:
  package pcp-pmda-lustre-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-lustrecomm-4.1.1-1.1.i586:
  package pcp-pmda-lustrecomm-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-lustrecomm-4.1.1-1.1.x86_64:
  package pcp-pmda-lustrecomm-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-memcache-4.1.1-1.1.i586:
  package pcp-pmda-memcache-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-memcache-4.1.1-1.1.x86_64:
  package pcp-pmda-memcache-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-mysql-4.1.1-1.1.i586:
  package pcp-pmda-mysql-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-mysql-4.1.1-1.1.x86_64:
  package pcp-pmda-mysql-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-named-4.1.1-1.1.i586:
  package pcp-pmda-named-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-named-4.1.1-1.1.x86_64:
  package pcp-pmda-named-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-netfilter-4.1.1-1.1.i586:
  package pcp-pmda-netfilter-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-netfilter-4.1.1-1.1.x86_64:
  package pcp-pmda-netfilter-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-news-4.1.1-1.1.i586:
  package pcp-pmda-news-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-news-4.1.1-1.1.x86_64:
  package pcp-pmda-news-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-nfsclient-4.1.1-1.1.i586:
  package pcp-pmda-nfsclient-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-nfsclient-4.1.1-1.1.x86_64:
  package pcp-pmda-nfsclient-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-nginx-4.1.1-1.1.i586:
  package pcp-pmda-nginx-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-nginx-4.1.1-1.1.x86_64:
  package pcp-pmda-nginx-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-nutcracker-4.1.1-1.1.i586:
  package pcp-pmda-nutcracker-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-nutcracker-4.1.1-1.1.x86_64:
  package pcp-pmda-nutcracker-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-oracle-4.1.1-1.1.i586:
  package pcp-pmda-oracle-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-oracle-4.1.1-1.1.x86_64:
  package pcp-pmda-oracle-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-pdns-4.1.1-1.1.i586:
  package pcp-pmda-pdns-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-pdns-4.1.1-1.1.x86_64:
  package pcp-pmda-pdns-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-postfix-4.1.1-1.1.i586:
  package pcp-pmda-postfix-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-postfix-4.1.1-1.1.x86_64:
  package pcp-pmda-postfix-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-postgresql-4.1.1-1.1.i586:
  package pcp-pmda-postgresql-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-postgresql-4.1.1-1.1.x86_64:
  package pcp-pmda-postgresql-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-redis-4.1.1-1.1.i586:
  package pcp-pmda-redis-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-redis-4.1.1-1.1.x86_64:
  package pcp-pmda-redis-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-roomtemp-4.1.1-1.1.i586:
  package pcp-pmda-roomtemp-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-roomtemp-4.1.1-1.1.x86_64:
  package pcp-pmda-roomtemp-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-rpm-4.1.1-1.1.i586:
  package pcp-pmda-rpm-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-rpm-4.1.1-1.1.x86_64:
  package pcp-pmda-rpm-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-rsyslog-4.1.1-1.1.i586:
  package pcp-pmda-rsyslog-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-rsyslog-4.1.1-1.1.x86_64:
  package pcp-pmda-rsyslog-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-samba-4.1.1-1.1.i586:
  package pcp-pmda-samba-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-samba-4.1.1-1.1.x86_64:
  package pcp-pmda-samba-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-sendmail-4.1.1-1.1.i586:
  package pcp-pmda-sendmail-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-sendmail-4.1.1-1.1.x86_64:
  package pcp-pmda-sendmail-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-slurm-4.1.1-1.1.i586:
  package pcp-pmda-slurm-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-slurm-4.1.1-1.1.x86_64:
  package pcp-pmda-slurm-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-snmp-4.1.1-1.1.i586:
  package pcp-pmda-snmp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-snmp-4.1.1-1.1.x86_64:
  package pcp-pmda-snmp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-summary-4.1.1-1.1.i586:
  package pcp-pmda-summary-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-summary-4.1.1-1.1.x86_64:
  package pcp-pmda-summary-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-vmware-4.1.1-1.1.i586:
  package pcp-pmda-vmware-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-vmware-4.1.1-1.1.x86_64:
  package pcp-pmda-vmware-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-weblog-4.1.1-1.1.i586:
  package pcp-pmda-weblog-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-weblog-4.1.1-1.1.x86_64:
  package pcp-pmda-weblog-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-pmda-zimbra-4.1.1-1.1.i586:
  package pcp-pmda-zimbra-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-pmda-zimbra-4.1.1-1.1.x86_64:
  package pcp-pmda-zimbra-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-system-tools-4.1.1-1.1.i586:
  package python-pcp-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-system-tools-4.1.1-1.1.i586 requires python-pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-system-tools-4.1.1-1.1.x86_64:
  package python-pcp-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-system-tools-4.1.1-1.1.x86_64 requires python-pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-testsuite-4.1.1-1.1.i586:
  package pcp-testsuite-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-testsuite-4.1.1-1.1.x86_64:
  package pcp-testsuite-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install pcp-webapi-4.1.1-1.1.i586:
  package pcp-webapi-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install pcp-webapi-4.1.1-1.1.x86_64:
  package pcp-webapi-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install perl-PCP-LogImport-4.1.1-1.1.i586:
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.i586

can't install perl-PCP-LogImport-4.1.1-1.1.x86_64:
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogImport-4.1.1-1.1.x86_64

can't install perl-PCP-LogSummary-4.1.1-1.1.i586:
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogSummary-4.1.1-1.1.i586

can't install perl-PCP-LogSummary-4.1.1-1.1.x86_64:
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-LogSummary-4.1.1-1.1.x86_64

can't install perl-PCP-MMV-4.1.1-1.1.i586:
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-MMV-4.1.1-1.1.i586

can't install perl-PCP-MMV-4.1.1-1.1.x86_64:
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-MMV-4.1.1-1.1.x86_64

can't install perl-PCP-PMDA-4.1.1-1.1.i586:
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install perl-PCP-PMDA-4.1.1-1.1.x86_64:
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

can't install python-pcp-4.1.1-1.1.i586:
  package python-pcp-4.1.1-1.1.i586 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.i586 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.i586

can't install python-pcp-4.1.1-1.1.x86_64:
  package python-pcp-4.1.1-1.1.x86_64 requires pcp = 4.1.1-1.1, but none of the providers can be installed
  package pcp-4.1.1-1.1.x86_64 requires perl-PCP-PMDA = 4.1.1-1.1, but none of the providers can be installed
  nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-PCP-PMDA-4.1.1-1.1.x86_64

Login required, please login or signup in order to comment