A new user interface for you! Read more...

akonadi-search

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
akonadi-search-19.04.3.tar.xz 0000082496 80.6 KB 6 days
akonadi-search.changes 0000022273 21.8 KB 6 days
akonadi-search.spec 0000004456 4.35 KB 6 days
Comments for akonadi-search 2

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install akonadi-search-devel-17.12.2-lp150.1.1.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package akonadi-search-devel-17.12.2-lp150.1.1.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install akonadi-search-18.08.1-1.1.i586:
  package akonadi-search-18.08.1-1.1.i586 requires libKF5AkonadiMime.so.5, but none of the providers can be installed
  package libKF5AkonadiMime5-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install akonadi-search-18.08.1-1.1.x86_64:
  package akonadi-search-18.08.1-1.1.x86_64 requires libKF5AkonadiMime.so.5()(64bit), but none of the providers can be installed
  package libKF5AkonadiMime5-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install akonadi-search-devel-18.08.1-1.1.i586:
  package akonadi-server-devel-18.08.1-1.1.i586 requires kxmlgui-devel, but none of the providers can be installed
  package akonadi-search-devel-18.08.1-1.1.i586 requires akonadi-server-devel >= 18.08, but none of the providers can be installed
  package kxmlgui-devel-5.49.0-1.1.i586 requires libKF5XmlGui5 = 5.49.0, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install akonadi-search-devel-18.08.1-1.1.x86_64:
  package akonadi-server-devel-18.08.1-1.1.x86_64 requires kxmlgui-devel, but none of the providers can be installed
  package akonadi-search-devel-18.08.1-1.1.x86_64 requires akonadi-server-devel >= 18.08, but none of the providers can be installed
  package kxmlgui-devel-5.49.0-1.1.x86_64 requires libKF5XmlGui5 = 5.49.0, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install akonadi-search-lang-18.08.1-1.1.noarch:
  package akonadi-search-18.08.1-1.1.i586 requires libKF5AkonadiMime.so.5, but none of the providers can be installed
  package akonadi-search-lang-18.08.1-1.1.noarch requires akonadi-search = 18.08.1, but none of the providers can be installed
  package libKF5AkonadiMime5-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install akonadi-search-lang-18.08.1-1.1.noarch:
  package akonadi-search-18.08.1-1.1.x86_64 requires libKF5AkonadiMime.so.5()(64bit), but none of the providers can be installed
  package akonadi-search-lang-18.08.1-1.1.noarch requires akonadi-search = 18.08.1, but none of the providers can be installed
  package libKF5AkonadiMime5-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64