LogoopenSUSE Build Service > Projects
Sign Up | Log In

artikulate

No description set

Source Files

Filename Size Changed Actions
artikulate-18.08.3.tar.xz 3.57 MB 13 days ago Download File
artikulate.changes 20.5 KB 13 days ago Download File
artikulate.spec 3.23 KB 13 days ago Download File

Comments for KDE:Applications (1)

repo-checker wrote about 2 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install artikulate-18.08.1-1.1.i586:
  package artikulate-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install artikulate-18.08.1-1.1.x86_64:
  package artikulate-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install artikulate-lang-18.08.1-1.1.noarch:
  package artikulate-lang-18.08.1-1.1.noarch requires artikulate = 18.08.1, but none of the providers can be installed
  package artikulate-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install artikulate-lang-18.08.1-1.1.noarch:
  package artikulate-lang-18.08.1-1.1.noarch requires artikulate = 18.08.1, but none of the providers can be installed
  package artikulate-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

Login required, please login or signup in order to comment