LogoopenSUSE Build Service > Projects
Sign Up | Log In

dolphin-plugins

No description set

Source Files

Filename Size Changed Actions
dolphin-plugins-19.04.2.tar.xz 188 KB Download File
dolphin-plugins.changes 55.6 KB Download File
dolphin-plugins.spec 2.9 KB Download File

Comments for KDE:Applications (1)

repo-checker wrote 8 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install dolphin-plugins-18.08.2-1.1.i586:
  package dolphin-plugins-18.08.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install dolphin-plugins-18.08.2-1.1.x86_64:
  package dolphin-plugins-18.08.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install dolphin-plugins-lang-18.08.2-1.1.noarch:
  package dolphin-plugins-lang-18.08.2-1.1.noarch requires dolphin-plugins = 18.08.2, but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install dolphin-plugins-lang-18.08.2-1.1.noarch:
  package dolphin-plugins-lang-18.08.2-1.1.noarch requires dolphin-plugins = 18.08.2, but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package dolphin-plugins-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

Login required, please login or signup in order to comment