LogoopenSUSE Build Service > Projects
Sign Up | Log In

eventviews

No description set

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
eventviews-19.04.1.tar.xz 433 KB Download File
eventviews.changes 19 KB Download File
eventviews.spec 3.77 KB Download File

Comments for KDE:Applications (2)

repo-checker wrote about 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install eventviews-devel-17.12.2-lp150.1.1.x86_64:
  package kcoreaddons-devel-5.42.0-lp150.1.3.x86_64 requires extra-cmake-modules, but none of the providers can be installed
  package kcalutils-devel-17.12.2-lp150.1.1.x86_64 requires kcoreaddons-devel >= 5.26.0, but none of the providers can be installed
  package extra-cmake-modules-5.42.0-lp150.1.2.x86_64 requires gcc-c++, but none of the providers can be installed
  package eventviews-devel-17.12.2-lp150.1.1.x86_64 requires kcalutils-devel, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64
repo-checker wrote 8 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install eventviews-devel-18.08.1-1.1.i586:
  package akonadi-server-devel-18.08.1-1.1.i586 requires kxmlgui-devel, but none of the providers can be installed
  package eventviews-devel-18.08.1-1.1.i586 requires akonadi-server-devel, but none of the providers can be installed
  package kxmlgui-devel-5.49.0-1.1.i586 requires libKF5XmlGui5 = 5.49.0, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install eventviews-devel-18.08.1-1.1.x86_64:
  package libKF5EventViews5-18.08.1-1.1.x86_64 requires libKF5AkonadiCalendar.so.5()(64bit), but none of the providers can be installed
  package eventviews-devel-18.08.1-1.1.x86_64 requires libKF5EventViews5 = 18.08.1, but none of the providers can be installed
  package libKF5AkonadiCalendar5-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install libKF5EventViews5-18.08.1-1.1.i586:
  package libKF5EventViews5-18.08.1-1.1.i586 requires libKF5AkonadiWidgets.so.5, but none of the providers can be installed
  package libKF5AkonadiWidgets5-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install libKF5EventViews5-18.08.1-1.1.x86_64:
  package libKF5EventViews5-18.08.1-1.1.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
  package libKF5AkonadiWidgets5-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

Login required, please login or signup in order to comment