A new user interface for you! Read more...

granatier

No description set
Refresh
Refresh
Source Files
Filename Size Changed Actions
granatier-19.04.3.tar.xz 0001941860 1.85 MB 8 days
granatier.changes 0000031094 30.4 KB 8 days
granatier.spec 0000002987 2.92 KB 8 days
Comments for granatier 1

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install granatier-18.08.1-1.1.i586:
  package granatier-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install granatier-18.08.1-1.1.x86_64:
  package granatier-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install granatier-lang-18.08.1-1.1.noarch:
  package granatier-lang-18.08.1-1.1.noarch requires granatier = 18.08.1, but none of the providers can be installed
  package granatier-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install granatier-lang-18.08.1-1.1.noarch:
  package granatier-lang-18.08.1-1.1.noarch requires granatier = 18.08.1, but none of the providers can be installed
  package granatier-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64