A new user interface for you! Read more...

incidenceeditor

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
incidenceeditor-19.04.3.tar.xz 0000549696 537 KB 7 days
incidenceeditor.changes 0000019594 19.1 KB about 11 hours
incidenceeditor.spec 0000003918 3.83 KB about 11 hours
Comments for incidenceeditor 2

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install incidenceeditor-devel-17.12.2-lp150.1.1.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package kdiagram-devel-2.6.0-lp150.1.9.x86_64 requires pkgconfig(Qt5Core) >= 5.2.0, but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package incidenceeditor-devel-17.12.2-lp150.1.1.x86_64 requires kdiagram-devel, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install incidenceeditor-devel-18.08.1-1.1.i586:
  package incidenceeditor-devel-18.08.1-1.1.i586 requires libKF5IncidenceEditor5 = 18.08.1, but none of the providers can be installed
  package libKF5IncidenceEditor5-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install incidenceeditor-devel-18.08.1-1.1.x86_64:
  package incidenceeditor-devel-18.08.1-1.1.x86_64 requires libKF5IncidenceEditor5 = 18.08.1, but none of the providers can be installed
  package libKF5IncidenceEditor5-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install libKF5IncidenceEditor5-18.08.1-1.1.i586:
  package libKF5IncidenceEditor5-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install libKF5IncidenceEditor5-18.08.1-1.1.x86_64:
  package libKF5IncidenceEditor5-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64