A new user interface for you! Read more...

kalarm

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
kalarm-19.04.3.tar.xz 0001819888 1.74 MB 8 days
kalarm.changes 0000017262 16.9 KB 2 days
kalarm.spec 0000004570 4.46 KB 2 days
Comments for kalarm 1

Repo Checker

repo-checker wrote 9 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kalarm-18.08.2-1.1.i586:
  package kalarm-18.08.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kalarm-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kalarm-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kalarm-18.08.2-1.1.x86_64:
  package kalarm-18.08.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kalarm-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kalarm-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install kalarm-lang-18.08.2-1.1.noarch:
  package kalarm-lang-18.08.2-1.1.noarch requires kalarm = 18.08.2, but none of the providers can be installed
  package kalarm-18.08.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kalarm-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kalarm-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kalarm-lang-18.08.2-1.1.noarch:
  package kalarm-lang-18.08.2-1.1.noarch requires kalarm = 18.08.2, but none of the providers can be installed
  package kalarm-18.08.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kalarm-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kalarm-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64