LogoopenSUSE Build Service > Projects
Sign Up | Log In

Base Package of KDE Utility Programs

This package suggest all KDE utility programs which are created from
this module.

Source Files

Filename Size Changed Actions
kcharselect-19.04.2.tar.xz 326 KB Download File
kcharselect.changes 63 KB Download File
kcharselect.spec 2.35 KB Download File

Comments for KDE:Applications (1)

repo-checker wrote 9 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kcharselect-18.08.1-1.1.i586:
  package kcharselect-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kcharselect-18.08.1-1.1.x86_64:
  package kcharselect-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install kcharselect-lang-18.08.1-1.1.noarch:
  package kcharselect-lang-18.08.1-1.1.noarch requires kcharselect = 18.08.1, but none of the providers can be installed
  package kcharselect-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kcharselect-lang-18.08.1-1.1.noarch:
  package kcharselect-lang-18.08.1-1.1.noarch requires kcharselect = 18.08.1, but none of the providers can be installed
  package kcharselect-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

Login required, please login or signup in order to comment