A new user interface for you! Read more...

knavalbattle

No description set
Refresh
Refresh
Source Files
Filename Size Changed Actions
knavalbattle-19.04.3.tar.xz 0001281700 1.22 MB 9 days
knavalbattle.changes 0000030759 30 KB 9 days
knavalbattle.spec 0000003282 3.21 KB 9 days
Comments for knavalbattle 1

Repo Checker

repo-checker wrote 9 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install knavalbattle-18.08.2-1.1.i586:
  package knavalbattle-18.08.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install knavalbattle-18.08.2-1.1.x86_64:
  package knavalbattle-18.08.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install knavalbattle-lang-18.08.2-1.1.noarch:
  package knavalbattle-lang-18.08.2-1.1.noarch requires knavalbattle = 18.08.2, but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install knavalbattle-lang-18.08.2-1.1.noarch:
  package knavalbattle-lang-18.08.2-1.1.noarch requires knavalbattle = 18.08.2, but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package knavalbattle-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64