A new user interface for you! Read more...

kontact

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
kontact-19.04.3.tar.xz 0000793564 775 KB 3 days
kontact.changes 0000016269 15.9 KB 3 days
kontact.spec 0000003459 3.38 KB 3 days
Comments for kontact 1

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kontact-18.08.1-1.1.i586:
  package kontact-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kontact-18.08.1-1.1.x86_64:
  package kontact-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install kontact-lang-18.08.1-1.1.noarch:
  package kontact-lang-18.08.1-1.1.noarch requires kontact = 18.08.1, but none of the providers can be installed
  package kontact-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kontact-lang-18.08.1-1.1.noarch:
  package kontact-lang-18.08.1-1.1.noarch requires kontact = 18.08.1, but none of the providers can be installed
  package kontact-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64