A new user interface for you! Read more...

lskat

No description set
Refresh
Refresh
Source Files
Filename Size Changed Actions
lskat-19.04.3.tar.xz 0001217088 1.16 MB 6 days
lskat.changes 0000030834 30.1 KB 6 days
lskat.spec 0000002716 2.65 KB 6 days
Comments for lskat 1

Repo Checker

repo-checker wrote 9 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install lskat-18.08.2-1.1.i586:
  package lskat-18.08.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package lskat-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package lskat-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install lskat-18.08.2-1.1.x86_64:
  package lskat-18.08.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package lskat-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package lskat-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install lskat-lang-18.08.2-1.1.noarch:
  package lskat-lang-18.08.2-1.1.noarch requires lskat = 18.08.2, but none of the providers can be installed
  package lskat-18.08.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package lskat-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package lskat-18.08.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install lskat-lang-18.08.2-1.1.noarch:
  package lskat-lang-18.08.2-1.1.noarch requires lskat = 18.08.2, but none of the providers can be installed
  package lskat-18.08.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package lskat-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package lskat-18.08.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64