A new user interface for you! Read more...

marble

No description set
Refresh
Refresh
Source Files
Filename Size Changed Actions
marble-19.04.3.tar.xz 0052188608 49.8 MB 4 days
marble.changes 0000078627 76.8 KB 4 days
marble.spec 0000007846 7.66 KB 4 days
Comments for marble 1

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install marble-18.08.1-1.1.i586:
  package marble-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install marble-18.08.1-1.1.x86_64:
  package marble-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install marble-data-18.08.1-1.1.noarch:
  package marble-data-18.08.1-1.1.noarch requires marble = 18.08.1, but none of the providers can be installed
  package marble-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install marble-data-18.08.1-1.1.noarch:
  package marble-data-18.08.1-1.1.noarch requires marble = 18.08.1, but none of the providers can be installed
  package marble-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install marble-doc-18.08.1-1.1.noarch:
  package marble-doc-18.08.1-1.1.noarch requires marble = 18.08.1, but none of the providers can be installed
  package marble-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install marble-doc-18.08.1-1.1.noarch:
  package marble-doc-18.08.1-1.1.noarch requires marble = 18.08.1, but none of the providers can be installed
  package marble-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install marble-kde-18.08.1-1.1.i586:
  package marble-kde-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install marble-kde-18.08.1-1.1.x86_64:
  package marble-kde-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install marble-lang-18.08.1-1.1.noarch:
  package marble-lang-18.08.1-1.1.noarch requires marble = 18.08.1, but none of the providers can be installed
  package marble-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install marble-lang-18.08.1-1.1.noarch:
  package marble-lang-18.08.1-1.1.noarch requires marble = 18.08.1, but none of the providers can be installed
  package marble-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install marble-qt-18.08.1-1.1.i586:
  package marble-qt-18.08.1-1.1.i586 requires marble = 18.08.1, but none of the providers can be installed
  package marble-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install marble-qt-18.08.1-1.1.x86_64:
  package marble-qt-18.08.1-1.1.x86_64 requires marble = 18.08.1, but none of the providers can be installed
  package marble-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64