LogoopenSUSE Build Service > Projects
Sign Up | Log In

libqt5-qttools

No description set

Source Files

Filename Size Changed Actions
assistant5.desktop 258 Bytes almost 4 years ago Download File
baselibs.conf 307 Bytes about 1 year ago Download File
designer5.desktop 254 Bytes almost 4 years ago Download File
fix-for-opensuse-qmake-qt5.patch 1.53 KB about 2 months ago Download File
libqt5-qttools-rpmlintrc 38 Bytes over 3 years ago Download File
libqt5-qttools.changes 16.3 KB 6 days ago Download File
libqt5-qttools.spec 12.1 KB 6 days ago Download File
linguist5.desktop 250 Bytes almost 4 years ago Download File
qdbusviewer5.desktop 270 Bytes almost 4 years ago Download File
qttools-everywhere-src-5.11.1.tar.xz 9.27 MB 6 days ago

Comments for KDE:Qt5 (1)

Repo Checker repo-checker wrote 4 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install libqt5-linguist-devel-5.9.4-lp150.1.1.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libqt5-linguist-devel-5.9.4-lp150.1.1.x86_64 requires pkgconfig(Qt5Core) >= 5.9.4, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install libqt5-qttools-devel-32bit-5.9.4-lp150.1.1.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libqt5-qttools-devel-5.9.4-lp150.1.1.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libqt5-qttools-devel-32bit-5.9.4-lp150.1.1.x86_64 requires libqt5-qttools-devel = 5.9.4, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install libqt5-qttools-devel-5.9.4-lp150.1.1.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libqt5-qttools-devel-5.9.4-lp150.1.1.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install libqt5-qttools-private-headers-devel-5.9.4-lp150.1.1.noarch:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libqt5-qttools-devel-5.9.4-lp150.1.1.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libqt5-qttools-private-headers-devel-5.9.4-lp150.1.1.noarch requires libqt5-qttools-devel = 5.9.4, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64