The Qt5 development repository

The Qt modules are developed in KDE:Qt:5.x and the latest stable version linked here.

Name Changed
Name From
AppStream KDE:Qt:5.15
gammaray KDE:Qt:5.15
gnuplot KDE:Qt:5.15
gpgme KDE:Qt:5.15
kColorPicker KDE:Qt:5.15
kdstatemachineeditor KDE:Qt:5.15
kImageAnnotator KDE:Qt:5.15
libaccounts-qt5 KDE:Qt:5.15
libmlt KDE:Qt:5.15
libqt5-qt3d KDE:Qt:5.15
libqt5-qtbase KDE:Qt:5.15
libqt5-qtcanvas3d KDE:Qt:5.15
libqt5-qtcharts KDE:Qt:5.15
libqt5-qtconnectivity KDE:Qt:5.15
libqt5-qtdatavis3d KDE:Qt:5.15
libqt5-qtdeclarative KDE:Qt:5.15
libqt5-qtdoc KDE:Qt:5.15
libqt5-qtgamepad KDE:Qt:5.15
libqt5-qtgraphicaleffects KDE:Qt:5.15
libqt5-qtimageformats KDE:Qt:5.15
libqt5-qtlocation KDE:Qt:5.15
libqt5-qtlottie KDE:Qt:5.15
libqt5-qtmultimedia KDE:Qt:5.15
libqt5-qtnetworkauth KDE:Qt:5.15
libqt5-qtquick3d KDE:Qt:5.15
libqt5-qtquickcontrols KDE:Qt:5.15
libqt5-qtquickcontrols2 KDE:Qt:5.15
libqt5-qtquicktimeline KDE:Qt:5.15
libqt5-qtremoteobjects KDE:Qt:5.15
libqt5-qtscript KDE:Qt:5.15
libqt5-qtscxml KDE:Qt:5.15
libqt5-qtsensors KDE:Qt:5.15
libqt5-qtserialbus KDE:Qt:5.15
libqt5-qtserialport KDE:Qt:5.15
libqt5-qtspeech KDE:Qt:5.15
libqt5-qtsvg KDE:Qt:5.15
libqt5-qttools KDE:Qt:5.15
libqt5-qttranslations KDE:Qt:5.15
libqt5-qtvirtualkeyboard KDE:Qt:5.15
libqt5-qtwayland KDE:Qt:5.15
libqt5-qtwebchannel KDE:Qt:5.15
libqt5-qtwebengine KDE:Qt:5.15
libqt5-qtwebsockets KDE:Qt:5.15
libqt5-qtwebview KDE:Qt:5.15
libqt5-qtx11extras KDE:Qt:5.15
libqt5-qtxmlpatterns KDE:Qt:5.15
octave KDE:Qt:5.15
opencv KDE:Qt:5.15
poppler KDE:Qt:5.15
post-build-checks KDE:Qt:5.15
projectM KDE:Qt:5.15
QtAV KDE:Qt:5.15
quazip KDE:Qt:5.15
signon KDE:Qt:5.15
vlc KDE:Qt:5.15
Comments for KDE:Qt5 3

Wolfgang Bauer's avatar

wolfi323 wrote 2 months ago

Can we build KDE:Qt5 against openSUSE:Leap:15.1:Update please? (like KDE:Qt:5.15)

This should fix the libqt5-qtwebengine build on 15.1, it currently fails because opus is too old but a newer version (same as in 15.2 and TW) was released as update.


Fabian Vogt's avatar

favogt wrote 2 months ago

Done. IIRC this was done as an optimization as 15.1 doesn't need rebuilds due to ABI stability, so I replaced that with rebuild=local now.


Wolfgang Bauer's avatar

wolfi323 wrote 2 months ago

Great, thank you! :)