LogoopenSUSE Build Service > Projects
Sign Up | Log In

Python bindings for Qt5

This package contains Python bindings for Qt5.

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
PyQt5_gpl-5.10.1.tar.gz 2.97 MB 2 months ago Download File
disable-rpaths.diff 210 Bytes about 2 months ago Download File
python-qt5-rpmlintrc 48 Bytes 10 months ago Download File
python-qt5.changes 18.8 KB 13 days ago Download File
python-qt5.spec 9.13 KB about 1 month ago Download File
qt_quick_crash_fix.patch 24.1 KB about 1 month ago Download File
remove-qtest-waitforevents.patch 1.3 KB about 2 months ago Download File
update-timeline.patch 1.34 KB 13 days ago Download File

Comments for KDE:Qt5 (1)

Repo Checker repo-checker wrote 4 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install python2-qt5-devel-5.9-lp150.2.5.x86_64:
  package python2-sip-devel-4.19.7-lp150.1.1.x86_64 requires c++_compiler, but none of the providers can be installed
  package python2-qt5-devel-5.9-lp150.2.5.x86_64 requires python2-sip-devel >= 4.19.1, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install python3-qt5-devel-5.9-lp150.2.5.x86_64:
  package python3-sip-devel-4.19.7-lp150.1.1.x86_64 requires c++_compiler, but none of the providers can be installed
  package python3-qt5-devel-5.9-lp150.2.5.x86_64 requires python3-sip-devel >= 4.19.1, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64