LogoopenSUSE Build Service > Projects
Sign Up | Log In

One spec file for all TeX Live packages

Here one rpm spec file `texlive-specs.spec' is used for repackaging the several texmf/texmf-dist tarballs of TeX Live into their own rpms.  This is done with the help of more than 2200 spec files generate by the
`generate' perl script of the package `Meta' in the same project and packed in the tarball `texlive-specs.tar.xz'.

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
texlive-specs-l-rpmlintrc 648 Bytes over 3 years ago Download File
texlive-specs-l.changes 26.6 KB 4 months ago Download File
texlive-specs-l.spec 561 KB 4 months ago Download File

Comments for Publishing:TeXLive (1)

repo-checker wrote 9 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install texlive-hletter-2017.133.4.2svn30002-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hletter-2017.133.4.2svn30002-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hobby-2017.133.1.8svn44474-lp150.5.2.noarch:
  package texlive-l3kernel-2017.133.svn44483-lp150.5.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-l3kernel-2017.133.svn44483-lp150.5.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-l3kernel-2017.133.svn44483-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hobby-2017.133.1.8svn44474-lp150.5.2.noarch requires tex(expl3.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hobete-2017.133.svn27036-lp150.5.2.noarch:
  package texlive-l3kernel-2017.133.svn44483-lp150.5.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-l3kernel-2017.133.svn44483-lp150.5.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-l3kernel-2017.133.svn44483-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hobete-2017.133.svn27036-lp150.5.2.noarch requires tex(expl3.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-horoscop-2017.133.0.0.92svn30530-lp150.5.2.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-horoscop-2017.133.0.0.92svn30530-lp150.5.2.noarch requires tex(trig.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hpsdiss-2017.133.1.0svn15878-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hpsdiss-2017.133.1.0svn15878-lp150.5.2.noarch requires tex(book.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hrefhide-2017.133.1.0fsvn22255-lp150.5.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hrefhide-2017.133.1.0fsvn22255-lp150.5.2.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hrlatex-2017.133.0.0.23svn18020-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hrlatex-2017.133.0.0.23svn18020-lp150.5.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-hrlatex-2017.133.0.0.23svn18020-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-hrlatex-2017.133.0.0.23svn18020-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hustthesis-2017.133.1.4svn42547-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hustthesis-2017.133.1.4svn42547-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-hustthesis-2017.133.1.4svn42547-lp150.5.2.noarch requires tex(book.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hvfloat-2017.133.1.2svn43732-lp150.5.2.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hvfloat-2017.133.1.2svn43732-lp150.5.2.noarch requires tex(graphicx.sty), but none of the providers can be installed
  package texlive-hvfloat-2017.133.1.2svn43732-lp150.5.2.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hvindex-2017.133.0.0.02svn16136-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hvindex-2017.133.0.0.02svn16136-lp150.5.2.noarch requires tex(makeidx.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hypdvips-2017.133.3.02svn34364-lp150.5.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hypdvips-2017.133.3.02svn34364-lp150.5.2.noarch requires tex(bookmark.sty), but none of the providers can be installed
  package texlive-hypdvips-2017.133.3.02svn34364-lp150.5.2.noarch requires tex(hypcap.sty), but none of the providers can be installed
  package texlive-hypdvips-2017.133.3.02svn34364-lp150.5.2.noarch requires tex(atveryend.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hyper-2017.133.4.2dsvn17357-lp150.5.2.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hyper-2017.133.4.2dsvn17357-lp150.5.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hyperref-2017.133.6.85asvn43547-lp150.5.2.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hyperref-2017.133.6.85asvn43547-lp150.5.2.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-hyperref-2017.133.6.85asvn43547-lp150.5.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-hyperxmp-2017.133.3.2svn43316-lp150.5.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.5.2.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.5.2.noarch requires tex(intcalc.sty), but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.5.2.noarch requires tex(pdfescape.sty), but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.5.2.noarch requires tex(stringenc.sty), but none of the providers can be installed
  package texlive-hyperxmp-2017.133.3.2svn43316-lp150.5.2.noarch requires tex(atenddvi.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-icsv-2017.133.0.0.2svn15878-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-icsv-2017.133.0.0.2svn15878-lp150.5.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-icsv-2017.133.0.0.2svn15878-lp150.5.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-icsv-2017.133.0.0.2svn15878-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-icsv-2017.133.0.0.2svn15878-lp150.5.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-icsv-2017.133.0.0.2svn15878-lp150.5.2.noarch requires tex(fixltx2e.sty), but none of the providers can be installed
  package texlive-icsv-2017.133.0.0.2svn15878-lp150.5.2.noarch requires tex(fix-cm.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-idxcmds-2017.133.0.0.2csvn38115-lp150.5.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-idxcmds-2017.133.0.0.2csvn38115-lp150.5.2.noarch requires tex(ltxcmds.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-idxlayout-2017.133.0.0.4dsvn25821-lp150.5.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-idxlayout-2017.133.0.0.4dsvn25821-lp150.5.2.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-iffont-2017.133.1.0.0svn38823-lp150.5.2.noarch:
  package texlive-fontspec-2017.133.2.6asvn43661-lp150.5.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-iffont-2017.133.1.0.0svn38823-lp150.5.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-ifmslide-2017.133.0.0.47svn20727-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-ifmslide-2017.133.0.0.47svn20727-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-ifplatform-2017.133.0.0.4svn21156-lp150.5.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-ifplatform-2017.133.0.0.4svn21156-lp150.5.2.noarch requires tex(pdftexcmds.sty), but none of the providers can be installed
  package texlive-ifplatform-2017.133.0.0.4svn21156-lp150.5.2.noarch requires tex(catchfile.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-ifsym-2017.133.svn24868-lp150.5.2.noarch:
  package texlive-graphics-2017.133.svn43813-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2017.133.svn43813-lp150.5.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-ifsym-2017.133.svn24868-lp150.5.2.noarch requires tex(calc.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-ifthenx-2017.133.0.0.1asvn25819-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-ifthenx-2017.133.0.0.1asvn25819-lp150.5.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-ijmart-2017.133.1.7svn30958-lp150.5.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-ijmart-2017.133.1.7svn30958-lp150.5.2.noarch requires tex(ifpdf.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-ijsra-2017.133.1.0svn44551-lp150.5.2.noarch:
  package texlive-pdfpages-2017.133.0.0.5hsvn42973-lp150.4.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-ijsra-2017.133.1.0svn44551-lp150.5.2.noarch requires tex(pdfpages.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-image-gallery-2017.133.1.0jsvn15878-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-image-gallery-2017.133.1.0jsvn15878-lp150.5.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-imakeidx-2017.133.1.3esvn42287-lp150.5.2.noarch:
  package texlive-xkeyval-2017.133.2.7asvn35741-lp150.5.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-imakeidx-2017.133.1.3esvn42287-lp150.5.2.noarch requires tex(xkeyval.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-imfellenglish-2017.133.svn38547-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-imfellenglish-2017.133.svn38547-lp150.5.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-imfellenglish-2017.133.svn38547-lp150.5.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-impnattypo-2017.133.1.4svn36448-lp150.5.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-impnattypo-2017.133.1.4svn36448-lp150.5.2.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-imtekda-2017.133.1.7svn17667-lp150.5.2.noarch:
  package texlive-koma-script-2017.133.3.23svn44226-lp150.5.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-koma-script-2017.133.3.23svn44226-lp150.5.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-koma-script-2017.133.3.23svn44226-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-koma-script-2017.133.3.23svn44226-lp150.5.2.noarch requires tex(makeidx.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-imtekda-2017.133.1.7svn17667-lp150.5.2.noarch requires tex(scrbook.cls), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-incgraph-2017.133.1.12svn36500-lp150.5.2.noarch:
  package texlive-ms-2017.133.svn42428-lp150.4.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-pgf-2017.133.3.0.1asvn44231-lp150.4.2.noarch requires texlive-ms >= 2017, but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-incgraph-2017.133.1.12svn36500-lp150.5.2.noarch requires tex(pgfkeys.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-inconsolata-2017.133.1.112svn42871-lp150.5.2.noarch:
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-inconsolata-2017.133.1.112svn42871-lp150.5.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

can't install texlive-indextools-2017.133.1.5.1svn38931-lp150.5.2.noarch:
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-oberdiek-2017.133.svn43610-lp150.5.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2017.133.20170101_pl1svn43813-lp150.5.2.noarch requires texlive-luatex >= 2017, but none of the providers can be installed
  package texlive-indextools-2017.133.1.5.1svn38931-lp150.5.2.noarch requires tex(pdftexcmds.sty), but none of the providers can be installed
  package texlive-indextools-2017.133.1.5.1svn38931-lp150.5.2.noarch requires tex(letltxmacro.sty), but none of the providers can be installed
  package texlive-luatex-2017.133.svn44166-lp150.4.2.noarch requires texlive-luatex-bin >= 2017, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by texlive-luatex-bin-2017.20170520.svn44549-lp150.7.1.x86_64

Login required, please login or signup in order to comment