nvidia-bumblebee

This package will download and install the proprietary NVIDIA
Accelerated Linux Graphics Driver that brings accelerated 2D functionality
and high-performance OpenGL support to Linux x86 with the
use of NVIDIA graphics processing units (GPUs).

Refresh
Refresh
Source Files
Filename Size Changed Actions
README 0000000495 495 Bytes over 5 years
nvidia-bumblebee.changes 0000042544 41.5 KB 20 days
nvidia-bumblebee.spec 0000019371 18.9 KB 20 days
Comments for nvidia-bumblebee 2

Timofey Bugaevsky

boogiefromzk wrote 12 months ago

Hello! For OpenSuse Leap 15 the current nvidia driver is 390.87 now. Please update nvidia-bumblebee. Thanks!


Azis Naufal

oazisn wrote 7 months ago

Hello! can you add a legacy package for version 390.xx ? i have nvidia gt720m and dmesg tell me this.

[ 42.425446] NVRM: The NVIDIA GeForce GT 720M GPU installed in this system is NVRM: supported through the NVIDIA 390.xx Legacy drivers. Please NVRM: visit http://www.nvidia.com/object/unix.html for more NVRM: information. The 410.93 NVIDIA driver will ignore NVRM: this GPU. Continuing probe... [ 42.425449] NVRM: No NVIDIA graphics adapter found!

thanks