Edit Package criu

criu

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed
criu_3.15-0.buster.debian.tar.xz 0000006228 6.08 KB about 1 year
criu_3.15-0.buster.dsc 0000002038 1.99 KB about 1 year
criu_3.15.orig.tar.bz2 0000913904 892 KB about 1 year
Comments 2

Janne Blomqvist's avatar

jabl wrote 4 months ago

This morning (2021-09-24) I updated packages on ubuntu 20.04, and a criu update (3.16-1) had added a dependency on python2, so it also pulled in packages libpython2-stdlib libpython2.7-minimal libpython2.7-stdlib python2 python2-minimal python2.7 python2.7-minimal

CRIU already had a dependency on python3. Can you please remove the python2 dependency so I can get rid of those obsolete packages?


Lokesh Mandvekar's avatar

lsm5 wrote 4 months ago

Hello, unfortunately, we don't package this ourselves, but just link to the project devel:tools:criu/criu (see the Links to in the top right hand side of this page). I would suggest you ping them and they could fix it directly for you. Once it's fixed there, the changes will automatically land in the kubic repo as well.

I see that they have also now enabled 20.04 repo there, so it should be easier for you test from that repo directly.

Hope that helps.

openSUSE Build Service is sponsored by