ghc-bifunctors

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
bifunctors-5.5.4.tar.gz 0000040510 39.6 KB 4 months
bifunctors.cabal 0000003313 3.24 KB 4 months
ghc-bifunctors.changes 0000004460 4.36 KB 2 months
ghc-bifunctors.spec 0000002579 2.52 KB 4 months
Comments for ghc-bifunctors 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-bifunctors-devel-5.4.2-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-bifunctors-devel-5.4.2-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64