ghc-data-default-class

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
data-default-class-0.1.2.0.tar.gz 0000002522 2.46 KB about 3 years
ghc-data-default-class.changes 0000001237 1.21 KB 10 months
ghc-data-default-class.spec 0000001914 1.87 KB 10 months
Comments for ghc-data-default-class 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-data-default-class-devel-0.1.2.0-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-data-default-class-devel-0.1.2.0-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64