A new user interface for you! Read more...

ghc-fsnotify

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
fsnotify-0.3.0.1.tar.gz 0000020638 20.2 KB about 1 year
fsnotify.cabal 0000002988 2.92 KB about 1 year
ghc-fsnotify.changes 0000002006 1.96 KB 9 months
ghc-fsnotify.spec 0000002823 2.76 KB 9 months
Comments for ghc-fsnotify 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-fsnotify-devel-0.2.1-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-fsnotify-devel-0.2.1-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64