A new user interface for you! Read more...

ghc-hackage-security

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
ghc-hackage-security.changes 0000002776 2.71 KB about 1 month
ghc-hackage-security.spec 0000003712 3.63 KB 2 months
hackage-security-0.5.3.0.tar.gz 0000087119 85.1 KB over 1 year
hackage-security.cabal 0000011371 11.1 KB 2 months
Comments for ghc-hackage-security 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-hackage-security-devel-0.5.2.2-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-hackage-security-devel-0.5.2.2-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64