A new user interface for you! Read more...

A Lua language interpreter embedding in Haskell

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
ghc-hslua.changes 0000014103 13.8 KB 2 months
ghc-hslua.spec 0000002748 2.68 KB 2 months
hslua-1.0.3.1.tar.gz 0000236734 231 KB 2 months
Comments for ghc-hslua 2

Repo Checker

repo-checker wrote almost 2 years ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install ghc-hslua-0.4.1-2.15.i586:
  nothing provides liblua.so.5.1 needed by ghc-hslua-0.4.1-2.15.i586

can't install ghc-hslua-0.4.1-2.15.x86_64:
  nothing provides liblua.so.5.1()(64bit) needed by ghc-hslua-0.4.1-2.15.x86_64

can't install ghc-hslua-devel-0.4.1-2.15.i586:
  package ghc-hslua-devel-0.4.1-2.15.i586 requires ghc-hslua = 0.4.1-2.15, but none of the providers can be installed
  nothing provides liblua.so.5.1 needed by ghc-hslua-0.4.1-2.15.i586

can't install ghc-hslua-devel-0.4.1-2.15.x86_64:
  package ghc-hslua-devel-0.4.1-2.15.x86_64 requires ghc-hslua = 0.4.1-2.15, but none of the providers can be installed
  nothing provides liblua.so.5.1()(64bit) needed by ghc-hslua-0.4.1-2.15.x86_64


Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-hslua-devel-0.4.1-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-hslua-devel-0.4.1-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64