ghc-old-time

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
ghc-old-time.changes 0000001261 1.23 KB 10 months
ghc-old-time.spec 0000002173 2.12 KB 10 months
old-time-1.1.0.3.tar.gz 0000074219 72.5 KB over 4 years
old-time.cabal 0000001328 1.3 KB over 2 years
Comments for ghc-old-time 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-old-time-devel-1.1.0.3-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-old-time-devel-1.1.0.3-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64