A new user interface for you! Read more...

ghc-optparse-applicative

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
ghc-optparse-applicative.changes 0000004876 4.76 KB 10 days
ghc-optparse-applicative.spec 0000002767 2.7 KB 10 days
optparse-applicative-0.15.0.0.tar.gz 0000055650 54.3 KB 10 days
Comments for ghc-optparse-applicative 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-optparse-applicative-devel-0.13.2.0-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-optparse-applicative-devel-0.13.2.0-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64