LogoopenSUSE Build Service > Projects
Sign Up | Log In

Wrappers for primitive operations

This package provides wrappers for primitive array operations from GHC.Prim.
  

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
ghc-primitive.changes 3.64 KB about 1 month ago Download File
ghc-primitive.spec 1.93 KB 23 days ago Download File
primitive-0.6.4.0.tar.gz 44.9 KB 23 days ago Download File

Comments for devel:languages:haskell (1)

Repo Checker repo-checker wrote 4 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-primitive-devel-0.6.2.0-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-primitive-devel-0.6.2.0-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64