A new user interface for you! Read more...

ghc-transformers-compat

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
ghc-transformers-compat.changes 0000005393 5.27 KB 2 months
ghc-transformers-compat.spec 0000002409 2.35 KB 2 months
transformers-compat-0.6.5.tar.gz 0000040421 39.5 KB 2 months
Comments for ghc-transformers-compat 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-transformers-compat-devel-0.5.1.4-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-transformers-compat-devel-0.5.1.4-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64